adware adcash - Cần anh em giúp đỡ diệt tận tay
anngoc911
5 năm trướcBình luận: 38Lượt xem: 10.349
Đã làm thử theo cách mới của bác @causelove94, có vẻ ổn.
Các bác cho em hỏi,
ở bước 2 của bác #21 e không biết làm sao để đổi mật khẩu quản trị của modem/router.
Ai giúp em với :'(
@hoangnguyen650 Nếu đang dùng modem TP-Link dạng này thì bạn vào tab Maintenance -> Administration, sau đó nhập mật khẩu mới vào cả 2 ô. Nếu giao diện khác thế này thì bạn tìm mục tương tự nhé.
Untitled.png
@causelove94 Bạn ơi, hiện tại mình đang gặp tình trạng tương tự các bạn ở trên. Mình làm theo hướng dẫn của bạn thì gặp phải vấn đề là Route mình dùng là D-Link. Nên khi gõ các lệnh

"
  1. sys server load
  2. sys server access ftp 1
  3. sys server access web 1
  4. sys server access icmp 1
  5. sys server access tftp 1
  6. sys server access snmp 1
  7. sys server access telnet 2
  8. sys server save
"

trong cmd thì nó báo lỗi. Bây giờ phải làm thế nào vậy bạn.
@tkcuathanh Bạn chụp ảnh màn hình của cmd báo lỗi rồi đăng lên đây để mình xem là lỗi gì nhé
@causelove94 Lỗi đây bạn ạ.
loi.png
Anh ơi, bên em mạng VNPT ông nhà mạng chỉ cho phòng e 1 cái dây, vậy là modem/ router ổng đặt ở đâu đó và chia ra cho nhiều phòng dùng, e hỏi mấy phòng kế bên đều không bị chỉ mỗi máy của e bị nhỉ :'(.
Mà em nhập 192.168.101.1 vào trình duyệt và nhập tên tk và pass rồi thì nó hiệp ra trang web như hình không ah. Anh giúp em với
111111.png
22222.png
@hoangnguyen650 nếu các phòng khác ko bị mà chỉ có máy của bạn bị thì trước tiên bạn cần kiểm tra lại một số thông tin sau để xác định chính xác nguyên nhân có phải từ modem/router hay ko

Untitled.png

Bạn thao tác như hình trên: chuột phải vào biểu tượng mạng chọn Open Network and Sharing Center, click vào mạng của bạn, chọn Details và kiểm tra:
Dòng IPv4 DNS Servers có phải là địa chỉ lạ hay ko? Lạ ở đây nếu nó ko phải là của GoogleDNS (8.8.8.8/8.8.4.4) hoặc OpenDNS (giống trong hình) hoặc là trùng luôn với IPv4 DHCP Server.

Nếu là DNS lạ thì nguyên nhân pop-up quảng cáo sẽ là do modem/router, lúc này bạn cần liên hệ với ông chủ đang giữ modem/router để lấy tên đăng nhập và mật khẩu chính xác để cùng tiến hành xử lí.

Nếu DNS ko lạ thì bạn có lẽ vấn đề nằm ở máy tính của bạn. Trước tiên bạn kiểm tra lại DNS trên máy xem có phải là địa chỉ lạ hay ko: cũng ở cửa sổ Status bạn chọn Properties (bước A ở trong hình), sau đó kích đúp dòng Internet Protocol Version 4 (TCP/IPv4), kiểm tra xem ở phần B xem có phải là DNS lạ hay ko, nếu lạ thì bạn bỏ đi (chọn Obtain DNS Server address auto...) hoặc đổi sang GoogleDNS hoặc OpenDNS.

Trong trường hợp cả modem/router và máy tính đều ko có DNS lạ thì dự là máy bạn bị nhiễm các loại adware thông thường và có thể diệt bằng phần mềm, 1 trong các phần mềm xử lí adware rất hiệu quả là AdwCleaner, bạn tải ở đây, tải xong bạn chọn Scan, đợi 1 lúc chọn Clean rồi khởi động lại máy là ok.
Cái phần B của em trống, không có DNS lạ anh ạ
333.png

Em cũng tải AdwCleaner, cả malwarebyte anti-Malware về diệt xong reset lại máy thì nó đỡ hơn nhưng dùng 1 khoảng thời gian thì vẫn bị lại.
Mà trình duyệt chrome ít bị hơn hẳn so với corom không biết phải do e cài adblock nên nó ít hơn không.
Em cảm ơn anh đã giúp đỡ ạ, anh rất là nhiệt tình <3
@hoangnguyen650 Đúng là dùng Adblock thì đa phần quảng cáo sẽ được loại bỏ đó bạn. Mặc dù là ko bị adware nhưng mình cũng dùng Adblock chặn quảng cáo load trang cho nhanh. Ngoài ra bạn cũng nên kiểm tra xem các plugin, add-ons, extension của trình duyệt xem có cái nào khả nghi thì xóa đi nhé, xem cả trong Control Panel -> Programs and Features nữa, soft nào lạ là gỡ luôn nhé!
Vâng ạ. Em cảm ơn anh 😁
Bạn ơi mình cũng bị tự đổi dns modem liên tục nhưng mình dùng modem gw040 của vnpt. Mình làm theo cách của bạn đến bước telnet + địa chỉ ip thì mình bị lỗi này " could not open connection to the host on port 23 connect failed" giúp mình với
@Thienbaob5 Con modem này thì mình cũng chưa tiếp xúc nên ko biết thế nào, bạn thử thêm port 80 vào đằng sau IP (thành telnet 192.169.1.1:80) xem có đc ko, và thử 1 số port phổ biến khác như 8000, 8080, 8443. Bạn cũng thử mò xem trong cài đặt của modem xem có chỗ nào liên quan đến Telnet hay Port ko để chắc chắn telnet đã được bật và tìm port mặc định của router nhé.
Ví dụ ở con router của mình:

Screen Shot 2017-01-16 at 19.50.58.png
  • Chịu trách nhiệm nội dung: Trần Mạnh Hiệp
  • © 2020 Công ty Cổ phần MXH Tinh Tế
  • Địa chỉ: 209 Đường Nam Kỳ Khởi Nghĩa, Phường 7, Quận 3, TP.HCM
  • Số điện thoại: 02862713156
  • MST: 0313255119
  • Giấy phép thiết lập MXH số 11/GP-BTTTT, Ký ngày: 08/01/2019