Các bản nâng cấp của Firefox sẽ tự động kiểm tra plug-in quá hạn
niky
12 nămBình luận: 0
Kể từ 2 bản vá lỗi và nâng cấp trong những ngày đầu tuần này (3.5.3 và 3.0.14) thì tất cả các phiên bản nâng cấp dành cho trình duyệt Firefox sau này đều sẽ tự động kiểm tra các plug-in quá hạn dùng và song song đó, trình duyệt cũng sẽ tự động chuyển link trang cập nhật cần thiết cho người dùng.



Theo lời giải thích của thành viên nhóm lập trình bảo mật Firefox thì hiện nay họ chủ yếu tập trung vào kiểm tra phiên bản của plug-in Adobe Flash bởi vì các bản trình duyệt được người dùng sử dụng trên các hệ điều hành máy tính mới như Window 7 hay Snow Leopard đều mang plug-in Flash quá hạn và độ bảo mật theo đó cũng giảm đi rất nhiều và đôi khi sẽ trở thành lỗ hổng nguy hiểm. Và trong bản cập nhật mang mã 3.6 vào khoảng tháng 11 năm nay thì tự động Firefox sẽ kiểm tra toàn bộ hệ thống plug-in như: QuickTime, Reader, Silverlight, Java… chứ không riêng gì Flash nữa. Và cho đến nay thì Firefox là trình duyệt đầu tiên đuợc công bố việc kiểm tra như vậy.

Nguồn: Electronista
[relate]firefox, plug-in[/relate]








  • Chịu trách nhiệm nội dung: Trần Mạnh Hiệp
  • © 2021 Công ty Cổ phần MXH Tinh Tế
  • Địa chỉ: 209 Đường Nam Kỳ Khởi Nghĩa, Phường 7, Quận 3, TP.HCM
  • Số điện thoại: 02862713156
  • MST: 0313255119
  • Giấy phép thiết lập MXH số 11/GP-BTTTT, Ký ngày: 08/01/2019