Danh sách những máy Mac không thể cài OS X 10.8 (Mountain Lion)
Didu
10 nămBình luận: 139


OS X 10.8 bản Preview được Apple giới thiệu tối qua và các nhà phát triển, người dùng cũng đã bắt đầu có thể tải về, cài đặt cho thiết bị của mình. Tuy nhiên, không phải mọi chiếc máy [tag]Mac[/tag] đều có thể chạy [tag]Mountain Lion[/tag], lý do không phải không đáp ứng được cấu hình mà do vấn đề không tương thích. Mac Generation cho biết [tag]OS X Mountain Lion[/tag] không hỗ trợ card đồ họa tích hợp GMA 950 và X3100 của [tag]Intel[/tag]. Nếu máy Mac của bạn tích hợp một trong hai card đồ họa nói trên thì thật không may mắn nếu bạn đang có ý định muốn cài đặt và trải nghiệm Mountain Lion. Dưới đây là danh sách đầy đủ những máy tính không tuơng thích với OS X Mountain Lion:
  • Bất kỳ MacBook chạy Intel Core 2 Duo từ đời cuối 2007 tới cuối 2008 (tên model: MB061*/B, MB062*/B, MB063*/B, MB402*/A MB403*/A MB404*/A, MB402*/B)
  • Mac Mini đời giữa 2007 (tên model: MB138*/A, MB139*/A)
  • iMac đời cuối 2006 (tên model: MA710xx/A)
  • MacBook Air đời đầu (đầu 2008) (tên model: MB003LL/A)

Nguồn: Gizmodo
139 bình luận
Bỏ rơi các dòng máy cũ hết rùi,
djcheat
TÍCH CỰC
10 năm
Tại sao lại có những thay đổi khiến người dùng không thể cập nhật đc những phiên bản mới nhất? Làm như thế khác gì bắt người dùng phải mua thêm 1 thiết bị mới.
joedalton
ĐẠI BÀNG
10 năm
Đó chính là chiến lược kinh doanh, và cũng đảm bảo cho sự phát triển không ngừng của công nghệ đó bạn 😁
Đúng rùi đó hihi vừa hỏi vừa trả lời luôn
ubuntulover
ĐẠI BÀNG
10 năm
Thế mới biết, mới có trong vòng 4 năm mà đã bỏ rơi rồi, mấy con PC cả 7 năm về trước mà win 7 vẫn chạy phà phà. Tẩy chay MAC đê 😁
obix
TÍCH CỰC
10 năm
Chắc OS mới yêu cầu cao về phần cứng bác ơi. Giống em MB 466 của mình nè, để chạy smoothly với Lion đã phải bổ sung nâng cấp từ 2GB ram lên 4GB nè. Giờ không rõ lên Mountain Lion có ổn không nữa. Nhưng hiện rất hài lòng với Lion rùi ^^.
bác nào có up cho anh em dùng thử đê
cái này cũng là điều tất yếu thôi mà, cũng như các game console về sau đâu thể hỗ trợ PS1, PS2 được; đây là bước tiến, chứ không phải là sự bỏ rơi 😁
Apple khôn thật. Bắt anh em mua máy mới. Sự đào thải của xh
Bạn có thể cho ICS lên optimus one hay htc explore khgn!?Quy luật thôi . kg phải khôn gì nhìn nhữg gì apple làm đi 3Gs cũ nhưg vẫn lên 5.0.1 kìa trong khi đó có con nào 600mhz đc lên 4.0 chưa Bạn phải hiểu là có một số lỗi ngoài khả năng cho phép của nsxP/s: Hên là mình dùng mbp late 2010 chắc cũg đc 1,2 năm nữa
ông là anti của apple nhưng pmm 1 câu lòi ra cái ngu , nếu những dòng máy thấp update lên mac ox 10.8 thì liệu máy có đủ hoạt động và chạy trên hệ điều hành với cấu hình thấp như thế không .
dominhhong
ĐẠI BÀNG
10 năm
Hí hí. May ghê, của mình là MC 700
datvn
TÍCH CỰC
10 năm
Mình xài MC700 và vẫn cài SL, mấy vụ nâng cấp HĐH này lợi ích thì ít mà nặng máy thì nhiều.
Apple là tay khôn bỏ mẹ, đả xài hàng nó thì đành chấp nhận vậy
Người ta đã nghiên cứu và thử nghiệm kĩ càng mới thông báo như vậy. Việc không hỗ trợ phần cứng cũ là chuyện bình thường trong công nghệ. Để cho chạy mượt mà không lỗi hay gây chậm thì bắt buộc phải vậy.
Những dòng máy đó thì vẫn xài Lion hay phiên bản cũ hơn vẫn được. Giống Windows 7 vẫn không hỗ trợ 1 số dòng vậy thôi.
Nếu hỗ trợ làm máy lỗi hoặc chạy chậm rồi bắt đầu than trời kêu MAC OS X dở nữa thì.....
Xin lỗi anh, kiến thức em hạn hẹp. Các máy tính dùng sản phẩm của Microsoft cái nào mà win 7 không hỗ trợ vậy anh? Mà anh trừ cho em mấy cái máy có cấu hình yếu nha ( cái đó là hiển nhiên rồi ).
anworm
TÍCH CỰC
10 năm
tầm 1 tháng nữa có danh sách các pc/laptop cài được OS X 10.8 (Mountain Lion).

Apple nhìn đó mà học tập. con đẻ không dùng được mà con hoang thì chạy ầm ầm từ AMD, P4, C2D, CoreI Xeon....
liệu có chạy stable không ....?

HĐH cũng như game, lý thuyết là cài được, nhưng cấu hình yếu thì sẽ bug, lag... bạn chịu nổi không ....?
bác ơi 10.8 không chạy đc YH là sao,bị crash,chán quá sửa em với thanks!
@anworm Driver thích hợp thì cài thôi bạn ạ !
Con đẻ thông thường Apple ko cho nâng cấp, còn PC (thì có thể nâng cấp) Laptop (đời mới) chả gì không phù hợp. Nhưng có bao giờ hoàn thiện 100% đâu ?!

Ko thể phân biệt con hoang hay con đẻ, vì phần cứng ko nâng cấp đc, quá cũ kĩ, cho người dùng cài vào nó lag, nó giật tung người, còn mang tiếng thêm.

ICS bên Android cũng ko hỗ trợ 1 số máy quá cũ !
Windows 7 cũng như vậy !
iOS 6 cũng như vậy !
mac 467 cài được không các bác
Hi, may quá, e MBP 990 mid 2009 của mình lên được 10.8. Nhưng 10.9 chắc là ko được support rồi.
thangnga
ĐẠI BÀNG
10 năm
Vậy là mình phải dừng ở Lion rồi....! Buồn quá!
DThang0612
ĐẠI BÀNG
10 năm
Một quy luật của công nghệ , sản phẩm lỗi thời thì không được hỗ trợ . Tới Lion 10.7 cũng quá đủ cho các sản phẩm rồi .
Những câu hỏi mình thấy các bác hỏi nhiều là: khai tử macbook đời đầu, bỏ rơi... thật sự Apple khuyến cáo người dùng ko được update vì khi chạy Mountain Lion nó sẽ gây hiện tượng cheo máy vì chip xử lý quá lỗi thời nên không thể xử lý mượt mà được thôi.

Công nghệ thì ngày càng tiên tiến. những sản phẩm nào quá 4 năm thì đã lỗi thời rồi. để tận hưởng công nghệ thì chúng ta buộc phải đầu tư. Chính vì sự đầu tư nâng cấp thiết bị nên các nhà sản xuất mới có kinh phí tiếp tục phát triển công nghệ. và dòng đời công nghệ tiếp tục quay. thế thôi nhé
meminletgo
ĐẠI BÀNG
10 năm
thấy các dòng thì 3 năm nên change 1 lần 😁
Hí hí. Máy mình MBP đời 2010, vẫn có thể lên đời 10.8 được rồi, hiện máy vẫn đang chạy 10.6.8, bỏ qua 10.7 luôn.
MAC Air không nâng cấp được thì kể cũng hơi tiếc.
hehe em MBP 991 của mình vẫn nâng cấp ầm ầm ^^ 😁
Con sư tử núi này có theo "Tỉ lệ vàng" nữa ko các bác? =)))
hoangbi86
ĐẠI BÀNG
10 năm
e khoai bác quá câu hỏi tinh tế rất xoáy cho những bác bô ô ba la bên kia.....








  • Chịu trách nhiệm nội dung: Trần Mạnh Hiệp
  • © 2021 Công ty Cổ phần MXH Tinh Tế
  • Địa chỉ: 209 Đường Nam Kỳ Khởi Nghĩa, Phường 7, Quận 3, TP.HCM
  • Số điện thoại: 02862713156
  • MST: 0313255119
  • Giấy phép thiết lập MXH số 11/GP-BTTTT, Ký ngày: 08/01/2019