Gõ tiếng Việt trên Mac OS
tanhv34k12
2 nămBình luận: 2
Screen Shot 2020-08-13 at 23.25.29.png
Hiện nay mình đang dùng MacMac Sierra 10.12.6.
Cài bộ gõ tiếng Việt mặc định trong hệ thống. Kiểu gõ Telex. Tuy nhiên, vấn đề ở đây là khi gõ các từ có dấu trên những chữ có 2 nguyên âm thì dấu sẽ nằm ở nguyên âm sau cùng.

VD: Toà nhà, hoả hoạn (Mac os) > khác nhau < Tòa nhà, hỏa hoạn (Window, Android,…)
Có ai biết cách khắc phục không chỉ mình với nhé.
2 bình luận
ku_tin
ĐẠI BÀNG
2 năm
bạn vào setting keyboard -> input sources -> bỏ dấu tick ở Orthography Style đi
tanhv34k12
ĐẠI BÀNG
2 năm
@ku_tin Đã thành công. Cảm ơn bạn rất nhiều. Hiii.








  • Chịu trách nhiệm nội dung: Trần Mạnh Hiệp
  • © 2022 Công ty Cổ phần MXH Tinh Tế
  • Địa chỉ: Số 70 Bà Huyện Thanh Quan, P. Võ Thị Sáu, Quận 3, TPHCM
  • Số điện thoại: 02862713156
  • MST: 0313255119
  • Giấy phép thiết lập MXH số 11/GP-BTTTT, Ký ngày: 08/01/2019