Hỏi về Ati HD 6770 và 7750 trên Hackintosh
vuhothang
7 năm trướcBình luận: 20Lượt xem: 6.802
Chào các bạn!

Hiện mình đang cài được ML 10.8.4 và MV 10.9 đến DP5 rồi. Tình hình là máy có cầu hình như sau:
Main Asrock B75 Pro3-M
CPU I3 3220 (HD2500 chạy tạm ổn trên ML 10.8.4 qua MV 10.9 không chạy được)
GRaphics Giga Nvidia 9400GT 512MB (ok hết trên ML va MV nhưng bèo quá bench 3D chỉ có 2-3 FPS)
RAM 8GB
Sound ALC892 (cái quá dễ rồi)
DSDT không có vì thấy chạy được chẳn thèm patch luôn. Smbios tự nhận Imac 8,1 không thèm làm luôn.

Nay muốn nâng cái Graphics cho nó ngon ngon chút (không game và graphics gì cả vì không có nhu cầu và muốn cái 9400Gt làm đồ dự phòng cho máy ở cty) Nay mình muốn nâng cấp VGA nào tầm khoản 2tr5 đổ lại thôi (có displayport càng tốt do sẽ nâng LCD sau này tuy chẳn biết làm gì!?!?!?!?!?). Đang ngắm mấy cái ATI HD 6770 và HD7750 nhưng không biết chạy trên hackintosh có được không (do lười làm personality lắm, trước có thử config 2 cái ATI HD2600 XT 256 và HD3850 256 hàng cổ và cùi bắp và không thành công nên bỏ luôn rồi chuyển qua nvidia thì thấy có vẻ dễ và có web driver nhưng nvidia card có displayport thì quá mắc toàn trên 3tr).

Bác nào sài được Ati HD6770 hoặc HD7750 trên hackintosh cho em thông tin với nhé hoặc có bác nào cần ra đi cái nào củ giá rẽ có thể chuyển giao cho mình cũng được, mình ở SG nhé!

Cảm ơn các bác nhiều lắm nhé!
Tình hình là sau khi search HardwareID của HD6770 là 68BA:1002 và tìm trong bộ AMDXXXXController,AMDxxxx của bộ MV10.9 không thấy xuất hiện HWID này, nên tạm thời quên em này rồi (lười modi quá và khả năng thấp), còn em 7750 có HWID: 683F:1002 thì thấy nằm trong AMD7000Controller.kext và AMDRadeonX4000.kext (cái này mới thấy trên MV10.9) sẽ nghiên cứu tiếp. Bác nào chạy được em nào ATI mà khỏi config lại chỉ mình với nhé.
Đã rinh 1 em ASUS EAH6670/DIS/1GD5 HD6670, 1G DDR5, DVI, HDMI, DP trên 5giay về hết 1tr850 hàng còn BH Minh Thông đến 06/2015 về.
Lúc đầu chỉ để GraphicsEnabler=Yes thì boot tự nhận framebuffer=Pithecia AtiPorts=3 bị tình trạng tắt màng hình. Mở AMD6000Controller.kext chỉ mỗi có 3 cái framebuffer là Gibba, Lotus, Muskgrass và cuối cùng đã được full all trên MV 10.9 DP5 rồi với AtiConfig=Lotus. Chưa test trên ML 10.8.4 do đã lỡ xoá hết ATIxxxx kext rổi, để lục trong usb install cai lai xem sao.
Em đang dùng AMD Radeon HD 7770 đây...đã nhận full 😁 với sự giúp đỡ của rất nhiều bác như : StormSpirit/CụcGachPhong/Vương Bán Hương :D ... nếu bác có cần giúp j vs e VGA này thì pm em...em biết j e chỉ đấy...
Screen Shot 2013-08-09 at 9.57.26 PM.png
@hai_bom của bạn có bị lỗi white screen khi vào đến Mac OS với con hd7770 không vậy
@hai_bom Bác hướng dẫn giúp em cài con card này nhận full với.
@eettoo mình 7750 bị lôi white screen thì sửa ntn bác; máy I5 cpu; h61-ds2 main
@bomduc Lâu quay lại đọc, Mình làm được rồi nhé :v
bác nào có thể send lại nguyên bộ kext của Ati cho mình xin với nhé, lục trong usb install thì thấy còn thiếu vài file bunlde không biết co sao không nữa. Để chép và boot vào trong 10.8.4 xem sao.
em có đây...bác add yahoo nhé : vitamin_loves2002
10.9 sài ok em hd 7770, 10.8.4 ko rõ. Bác lấy e hd 7770 ko e để lại bác 2tr chạy Mac nè 😁
Bác đang sài 7770 mà model gì thế? cho spec của em nó đi, có displayport không vậy? Do sắp mag 1 em lcd 24" có displayport nên kiếm cái nào có DP.

Đã tìm thấy toàn bộ ATi kext của 10.8.4, trong bộ cài usb của mình không biết sao lại thiếu cái AMDRadeonAccelerator.kext và AMDRadeonX4000.bundle thế là phải down cái 10.8.4 update hết 847MB và dùng Pacifist extract ra rồi.
Cái này hàng xt phải không vậy? còn bh không, có bớt nữa không vậy? Đang tính sang lai cho thằng em cái 6670. Tuy rằng có lên thêm thành 7770 chưa biết làm gì vì không có nhu cầu game nhưng thích là chơi thôi. Bạn ở khu vực nào? Mình thì ở Gò vấp sài gòn.
Theo mình nghĩ bị lỗi white screen thi la do file core của kext không tương thích, nếu bị tắc màng hinh do không chọn AtiConfig, còn load kext xong đứng yên là thiếu kext hoặc đụng kext với vga onboard, không biết có đúng không nữa. Muốn config đúng aticonfig thì mở kext tương ứng xem có hwid không rồi xem nó có những aticonfig gì thì test từng loại.
@vuhothang của mình nó nhận full VGA nhưng mỗi tội khi load vào trong Mac OS nó hiện lên màn hình trắng chuột di bình thường, đã fix được nhưng hơi khó chịu nên hỏi bạn hai_bom xem có bị như vậy không chứ mình cũng làm các kiểu rồi add EDID rồi mà vẫn bị như vậy 😔
Bạn đang sữ dụng OS mấy, boot loader gì vậy? trước đây mình cũng đã bị white screen với 2 cái vga cổ là HD2600XT 9588:1002 (có đủ hwid trong kext) và HD3850 9505:1002 (10.8.4 có nhưng không chạy còn 10.9 thì chỉ có 9501:1002 thôi) mình nghĩa HD7770 với hwid 683D:1002 có đủ trong 10.8.4 và 10.9 thì ok mà, bạn test với AtiConfig=Chutoro hoặc Hamachi và GraphicsEnabler=Yes, nếu có Intel Graphics onboard thì xoá hết toàn bộ AppleIntelHDxxx.kext đi. Sài Chameleon bootloader mới nhất dễ config hơn clover.
Bác tungthanh1987 tính gã cái 7770 cho mình chạy đâu rồi vậy? Để mình còn gã cái 6670 mới mua về chứ!!!!!!!
MSI 7750 OC bị 7Mb này :v ai khắc phục được không ta
@bomduc cai multibeast chua ban
@hieupy89 Mình cài nó bị lỗi cài cái đấy có tác dụng gì hả bạn ?
Bạn
Hi bạn!
Cấp độ thành viên Tinh Tế
Điểm Reward Store
Tuổi Tinh tế

Tải app Tinh tế

Tải app Tinhte - Theo dõi thông tin mà bạn yêu thích

Tải app TinhteTải app Tinhte
Tải app Tinh tế cho Android trên Google PlayTải app Tinh tế cho iPhone, iPad trên App Store
hemilo+ 239VIPhemilo
9.888 bài đăng
0 bài đăng
hoangsytai+ 104CAO CẤPhoangsytai
3.419 bài đăng
Hồ vi từ 86+ 89CAO CẤPHồ vi từ 86
0 bài đăng
MinhKhangPham+ 87TÍCH CỰCMinhKhangPham
742 bài đăng
  • Chịu trách nhiệm nội dung: Trần Mạnh Hiệp
  • © 2020 Công ty Cổ phần MXH Tinh Tế
  • Địa chỉ: 209 Đường Nam Kỳ Khởi Nghĩa, Phường 7, Quận 3, TP.HCM
  • Số điện thoại: 02862713156
  • MST: 0313255119
  • Giấy phép thiết lập MXH số 11/GP-BTTTT, Ký ngày: 08/01/2019