ASUS K43SJ Khởi động Win 7 rất chậm

Thảo luận trong '[Win] Hỏi đáp - CSKN' bắt đầu bởi tuan_hidro, 20/12/11. Trả lời: 143, Xem: 27526.

Chia sẻ

  1. thang_thinkpad

    thang_thinkpad Thành viên

    Tham gia:
    17/1/11
    Được thích:
    259
    Đơn giản là nâng cấp nên ssd mà sài bạn ah. HDD cũ bạn dùng làm box. Nếu nhiều usd thì bạn mua ssd dung lượng cao, còn nếu ko bạn mua loại 40-80g là chạy win ổn rồi hdd cũ bạn mua loại box gắn vô ổ cd room chứa dữ liệu. Mình sài kiểu đó khởi động toàn 9-11s thôi ah.

    Sent from my iPhone using Tinh tế
     
    tranlamsg thích nội dung này.
    1. phamluong92

      phamluong92 Thành viên

      Tham gia:
      13/11/11
      Được thích:
      166
      phamluong92
      Bạn có thể cho mình xin vài cái LINK về HDDBOX gắn vào chỗ của ổ CD không bạn? Cảm ơn nhé.
       
    2. thang_thinkpad

      thang_thinkpad Thành viên

      Tham gia:
      17/1/11
      Được thích:
      259
      thang_thinkpad
      Bạn liên hệ hoặc seach trong diễn đàn này người có tên là: Lực HDD BAY SATA nhé.
      Hoặc http://www.5giay.vn/showthread.php?t=3858961
       
  2. nghiano

    nghiano Thành viên

    Tham gia:
    11/11/10
    Được thích:
    102
    chắc do hiện tượng thắt cổ chai cũng không chừng, bạn thử dùng chương trình disk defrag, sắp xếp lại ổ cứng xem khi mà lưu và xoá dử liệu thường xuyên hay làm ổ cứng bị phân mảnh lắm, sắp xếp lại ổ cứng có thể cải thiện tốc độ khởi động đó bạn. mình dùng K42SJ gần 1 năm rồi khởi động chưa lúc nào trên 1 phút hết. cũng chả thấy hiện tượng màn hình đen lúc khởi động nửa. với lại cũng nên xoá bớt mấy chương rtinhf không cần dùng đến. hay loại bỏ bớt mấy chương trình ẩn. chúc bạn thành công :D
     
    tranlamsg thích nội dung này.
  3. Puppy Potter

    Puppy Potter Thành viên

    Tham gia:
    28/1/12
    Được thích:
    158
    mình dùng K43SJ VX464
    mình thường xuyên chống phân mảnh rồi
    tắt bớt các quá trình khởi động cùng win đi rồi
    thế mà vẫn bị chậm, ban đầu thì nhanh nhưng sau đó cài thêm mấy cái nữa để dùng thì bị chậm hẳn.
    chẳng hiểu sao nữa.
     
    1. quangco88

      quangco88 Thành viên

      Tham gia:
      4/5/10
      Được thích:
      72
      quangco88 @Puppy Potter Mình củng cùng Model và bị bệnh i chang bạn. Chắc có thể do mọi người nói bị ổ cứng.
       
  4. thaibach

    thaibach Thành viên

    Tham gia:
    24/10/08
    Được thích:
    59
    mình có con K43sj.khởi động bình thường nhưng mà lúc tắt máy phải chờ hơn 2phut máy mới tắt đc màn hình đó.có ai biết giúp mình với
     
    1. haohao_chuacay

      haohao_chuacay Thành viên

      Tham gia:
      7/12/11
      Được thích:
      723
      haohao_chuacay

      có thể là do 1 số chương trình trong máy bác chưa tắt hoàn toàn nên nó tắt hơi lâu là thế,bác thừ mở máy lên ko sài gì hết rồi tắt máy lại xem nó thế nào nhá,nếu nhanh hơn thì không có vấn nạn gì,mà nếu như củ thì nên coi lại máy bác có dính virut hay không nhá,và cái ổ cứng nữa,
       
  5. phamluong92

    phamluong92 Thành viên

    Tham gia:
    13/11/11
    Được thích:
    166
    Bạn có cắm cái gì vào ô cắm thẻ nhớ của Laptop k? Nếu cắm thì rút ra là OK ngay.
     
    huyst thích nội dung này.
    1. huyst

      huyst Thành viên

      Tham gia:
      16/2/11
      Được thích:
      449
      huyst
      Bạn có thể giải thích cho mình biết tại sao ko? mình cũng bị như vậy. để lát về rút ra thử xem có cải tiến hơn ko.
       
  6. nhokcon

    nhokcon Thành viên

    Tham gia:
    28/12/08
    Được thích:
    766
    Bác vào run gõ msconfig rồi vào thẻ statup, tắt những phần mềm ko cần thiết lúc khởi động đi. Nếu bác biết về services thì có thể tắt những services ko cần thiết. Khởi động sẽ nhanh kha khá đấy.

    p/s: Cài cái asus fast boot cũng làm máy khởi động nhanh hơn và tắt nhanh hơn chút đấy
     
  7. tuananhvtn2

    tuananhvtn2 Thành viên

    Tham gia:
    30/12/07
    Được thích:
    393
    HDD của laptop asus hình như có vấn đề trên diện rộng thì phải, con a42jc cuả mình cũng boot win rất chậm dù đó là bản win mới cài, 2 đứa bạn mình cũng tậu 2 con laptop asus thì 1 đứa đem đi bảo hành về giờ này cũng chạy chậm rì, đứa còn lại thì ổ cứng có hiện tượng ngắc ngoải khi chạy 1 lúc thì lại cứ đơ ra khoảng 30s sau đó mới chạy tiếp.
     
    1. hoabanglang_tím

      hoabanglang_tím Thành viên

      Tham gia:
      19/2/12
      Được thích:
      58
      hoabanglang_tím
      mang lên hãng nhờ họ kiểm tra lại hộ bác ah,chứ đơ đơ HDD là cóa nguy cơ bị chết lém ah
       
  8. rosegarden

    rosegarden Thành viên

    Tham gia:
    1/3/11
    Được thích:
    208
    Hôm nay mình khởi động song song sony vio va con asus k của mình thì thấy asus có lẽ chậm hon vai giây, khoang 1 phut ruoi.
     
  9. longlong8800

    longlong8800 Thành viên

    Tham gia:
    21/4/11
    Được thích:
    4
    bác cứ cài cái Home thôi , cài cái untimate làm gì, đảm bảo máy bác nhanh như điện luôn :">
     
  10. Mikulz

    Mikulz Dự bị

    Tham gia:
    3/3/11
    Được thích:
    1
    em thì mới mua nên chả biết gì cả.nhưng máy bác cho em hỏi máy mình mua về nta đã cài driver cart màn hình cho mình chưa vậy
     
  11. rosegarden

    rosegarden Thành viên

    Tham gia:
    1/3/11
    Được thích:
    208
    Thế tóm lại chậm là bao nhiêu phút tính từ lúc ấn nút power đến khi hiện lên đầy đủ những thứ cần hiện? Của mình là hơn 1 phút.
     
    1. tuananhvtn2

      tuananhvtn2 Thành viên

      Tham gia:
      30/12/07
      Được thích:
      393
      tuananhvtn2
      3t3 bro ơi
       
    2. rosegarden

      rosegarden Thành viên

      Tham gia:
      1/3/11
      Được thích:
      208
      rosegarden
      Đầu tư kinh nhỉ, chỉ để lấy 1 phút chờ khơi động thôi hả
      :spin:
       
    3. Mmonster

      Mmonster Thành viên

      Tham gia:
      26/4/10
      Được thích:
      527
      Mmonster @tuananhvtn2 thế HDD của desktop làm như vậy dc ko bạn. mình có cái ổ HDD của máy bàn ko còn sử dụng nữa mà bỏ thì phí quá
      công nhận bạn sang thiệt, chơi lun cái SSD
       
    4. phnghia811

      phnghia811 Thành viên

      Tham gia:
      23/11/11
      Được thích:
      155
      phnghia811 @Mmonster Được đó bác HDD déktop làm thành bõ OK mình làm một cái roi nè, chả là hồi trước cái ổ Seagate bị hư đi bảo hành trong lúc bảo hành đợi hơi lâu mua luôn cái ổ khác :oops:, còn cái ổ bảo hành nó đổi cho luôn cái mới lúc đó lấy làm bõ đựng phim ^^'':)
       
      1
      Mmonster thích nội dung này.
  12. vinhthok49

    vinhthok49 Dự bị

    Tham gia:
    1/2/12
    Được thích:
    0
    mình dùng con k53 sv có chút ý kiến
    - khởi động chậm từ lúc hiện biểu tượng ASUS rồi vào màn hình dos chậm gần 45s.nguyên nhiên mình khắc phục được là do con chuột ko dây NEWMEN sử dụng công nghệ nano của mình gây ra.khi rút ra thì 45s còn có 5s thôi
    - khi đã vào đc win và đến lúc sử dụng được thì mình khắc phục = cách chỉ cài những driver cần thiết của asus kèm theo thôi,bỏ qua mấy cái tiện ích kèm theo như là nhận diện khuôn mặt,...các thứ ấy đi.sẽ cải thiện đc 1 chút đây
    - bung ghost của máy asus chậm : có thể là do đĩa hirent boot, bạn nên sử dụng version mấy nhất là 15.1 xem sao (cái này mình đang định thử lại, mọi ng` cùng check xem).nếu ko đc chắc chỉ còn cách đem đi TTBH để nó kiểm tra ổ cứng
    Nhân tiện cho mình hỏi cái.lúc mà mình fomat và cài lại win mới thì có đồng nghĩa với việc là ổ cứng ko còn phân mảng mà quay trở về như ban đầu ko, hay là mình vẫn phải chống phân mảng như bình thường
    .....Thanks ....!
     
  13. rosegarden

    rosegarden Thành viên

    Tham gia:
    1/3/11
    Được thích:
    208
    Vào dos nào mà 5s hả bác, có phải khởi động bấm F2 không? Máy mình chỉ mất 2s thôi.
     
    1. vinhthok49

      vinhthok49 Dự bị

      Tham gia:
      1/2/12
      Được thích:
      0
      vinhthok49
      nhầm hàng, có lẽ mình diễn đạt sai. chứ ko phải vào dos. nếu bạn dùng laptop thì sẽ hiểu từ lúc bấm phím power lên sẽ hiện logo của hãng,sau đấy là vào màn hình đen,trên góc trái màn hình có dấu ngang nhấp nháy.ý mình là như vậy :D
       
  14. Net0925345000

    Net0925345000 Thành viên

    Tham gia:
    26/2/12
    Được thích:
    1,083
    ôm ra cửa hàng bảo hành. dù hết bảo hành người ta cũng có cài Win k lấy tiền.
    nhân tiện hỏi ngta xem có tăng thêm RAm nữa đựoc không .
    múc ram 8GB chạy như gió . chạy nhanh nó sướng, chạy mà chờ hoài thì bị lấy hết thời gian-> bực
     
  15. hunter92

    hunter92 Dự bị

    Tham gia:
    1/3/12
    Được thích:
    2
    Mình dùng con asus k43sj i3 2g, khởi động đến khi hiện màn hình desktop hết khoảng 30-45s, không biết là nhanh hay chậm hả các bác.......?
     
    1. phnghia811

      phnghia811 Thành viên

      Tham gia:
      23/11/11
      Được thích:
      155
      phnghia811
      Có chắc là bác canh giờ chính xác không ....? Nếu quả thực nó khởi động trong vòng 30-45s như bác nói thì tuyệt vời rùi đó (Khong biết có phải đã đổi HDD thành SSD chưa :confused:), mình đang tìm những con như vậy. Nhưng sao có nhiều ý kiến trái chiều thế nhỉ người thì nói là khởi động chậm chạy ứng dụng chậm, bây giờ lại có người nói nó chỉ khởi động trong 30-45s. Thật loạn cả lên, không biết có nên mua con này không nữa (Đang có xu hướng chuyển sang Dell Vostro)

      Sẵn tiện cho mình hỏi máy bác chạy ứng dụng có nhanh như khởi động không vậy :cool:.

      Mình định lấy con này nhưng nghe người ta nói chạy chậm khởi động 2,3 phút nên thôi bây giờ bác lại nói thế làm mình phân vân quá
       
    2. tuananhvtn2

      tuananhvtn2 Thành viên

      Tham gia:
      30/12/07
      Được thích:
      393
      tuananhvtn2
      Kinh nghiệm của bản thân mình thì Asus chạy tốt khi mới cài win, nhưng chạy 1 thời gian thì bắt đầu boot chậm lại, ko biết có phải do mình cài nhiều ứng dụng hay ko, nhưng khi đã vào win rồi thì chạy phải nói là tốt, và khá mượt đó bro, mình vẫn đánh giá asus cao hơn dell sau khi đã sử dụng cả 2 loại.
       
    3. hunter92

      hunter92 Dự bị

      Tham gia:
      1/3/12
      Được thích:
      2
      hunter92
      Mình đã tắt tối thiểu những ứng dụng khi khởi đông rồi, khi lên trường mấy thằng bạn còn bảo máy này khởi động hơi chậm, có thể là do lỗi win nữa, hix
       
    4. phnghia811

      phnghia811 Thành viên

      Tham gia:
      23/11/11
      Được thích:
      155
      phnghia811
      Vậy máy của bác tới giờ khởi động vẫn khoảng 30s à, nó có chậm lại về sau không vậy
       
  16. tuan_hidro

    tuan_hidro Thành viên

    Tham gia:
    20/11/10
    Được thích:
    7
    cái bạn nói có chính xác không đấy, mình đã tắt hầu hết các chương trình khởi động cùng win rồi mà vẫn không ăn thua, nói chung ùa khởi động vẫn rất lâu, mình lại kém cái khoản về máy tính nên cũng chẳng biết gì cả, ai biết cách khắc phục chỉ mình thì mình cảm ơn nhiều lắm. :D
     
  17. nepturus

    nepturus Thành viên

    Tham gia:
    29/2/12
    Được thích:
    8
    Bạn đã kích hoạt chế độ khởi động đa nhân chưa? Sẽ nhanh hơn nhiều đấy! Vào search, gõ msconfig, thẻ boot, advanced, ở core chọn số core tối đa của máy, apply, restart. Chúc bạn thành công!
     
    1. phnghia811

      phnghia811 Thành viên

      Tham gia:
      23/11/11
      Được thích:
      155
      phnghia811
      Ah neturus cái tên này wen wen giống cái nick yahoo của một người nào đó mà mình biết... :redcarded:, hay chỉ là trùng hợp nhỉ .... :throwball: (nếu bạn xài K43E màu nâu .... thì có lẽ chúng ta wen biết đó hehe.)

      nepturus có thể cho mình biết từ lúc ấn nút power mở máy cho đến khi vào win và các chương trình đã load xong mất bao nhiêu phút ko... :running:

      Mà hình như mình nghe nói là vô BIOS chỉnh dổi cái gì của ổ cứng đó hình như mặc định asus chỉnh là ICE nên tốc độ truy cập dữ liệu rất lâu rồi mình đổi thành là ACTA ... gì gì đó, bạn tìm hiểu thử xem tốc độ sẽ cải thiện đáng kể

      Thân. :angel:
       
  18. quangco88

    quangco88 Thành viên

    Tham gia:
    4/5/10
    Được thích:
    72
    Máy mình K43SJ cũng bị như các bạn rồi, cài thêm có mấy chương trình như Cad, PS3 thì zô win tầm 10p quá kinh khủng
     
    1. phnghia811

      phnghia811 Thành viên

      Tham gia:
      23/11/11
      Được thích:
      155
      phnghia811 @quangco88 Trong một ngày bạn có thể chỉ mở lần đầu tiên thôi còn mấy lần sau thì chỉ cần Hibernate để khoi động cho nhanh, đến cuối ngày thì shutdown.

      Không biết mình xài windows bản quyền có nhanh hơn hay không ha :)
       
  19. Mmonster

    Mmonster Thành viên

    Tham gia:
    26/4/10
    Được thích:
    527
    mình tắt bớt hầu hết chương trình ko cần thiết, khởi động khoảng 45s là load hết chương trình và sẵn sàng sử dụng
     
    1. phnghia811

      phnghia811 Thành viên

      Tham gia:
      23/11/11
      Được thích:
      155
      phnghia811 @Mmonster Bác thay cái HDD loại nào vậy, của hãng nào tốc độ vòng quay là bao nhiêu :)
       
    2. Mmonster

      Mmonster Thành viên

      Tham gia:
      26/4/10
      Được thích:
      527
      Mmonster @phnghia811 mình đem lên TTBH để thay, ko tốn tiền, giống loại gốc của máy, TTBH nói là thay nên nghe vậy, ko bik có thay ko hay là chỉ fix lỗi thôi, tới giờ vẫn xài bình thường, HDD Hitachi 640GB 5400 rpm
       
    3. phnghia811

      phnghia811 Thành viên

      Tham gia:
      23/11/11
      Được thích:
      155
      phnghia811 @Mmonster Ủa sao máy mình giống bác mà có 500GB vậy ta :(.
       
    4. Mmonster

      Mmonster Thành viên

      Tham gia:
      26/4/10
      Được thích:
      527
      Mmonster @phnghia811 máy mình là K43SV-VX210
       
  20. tanquyvt

    tanquyvt Thành viên

    Tham gia:
    29/9/11
    Được thích:
    23
    Theo mình chủ yếu do ổ cứng. Như mình biết thì dòng này dùng ổ cứng 5200rpm nên tốc độ truy xuất dữ liệu sẽ chậm hơn 7200rpm mà DELL hay dùng.
     

Chia sẻ

Đang tải...