Bị lỗi khi dùng Pwngage 2.0 trên MAC -lúc load bootloader v3.9

Thảo luận trong '[iOS] Nâng cấp firmware' bắt đầu bởi nam_forza, 20/7/08. Trả lời: 3, Xem: 1859.

  1. nam_forza

    nam_forza Thành viên

    Tham gia:
    13/11/07
    Được thích:
    6
    Best Answers:
    0
    nam_forza
    Mình dùng Pwngage 2.0 để unlock trên Mac. Tuy nhiên đến đoạn load bootloader thì bị lỗi " Sorry, but that doesn't appear to be the proper file.Would you like to browse for Bootloader v3.9 file again?"


    Các bác giúp em với em muốn up lên 2.0 quá huhu
     
  2. mdk194

    mdk194 Thành viên

    Tham gia:
    8/6/08
    Được thích:
    34
    Best Answers:
    0
    mdk194
    cái này bác down bootloader về nhá rùi brown đến file bootloader đấy là được
    link nè bao gồm 2 bootloader 3.9 và 4.6 luôn
    Code:
    [URL="http://www.mediafire.com/?tib91j443ii"]download[/URL]
    xem thêm hướng dẫn tại đây
    Code:
    [URL="http://www.macgeekblog.com/blog/archive/2008/07/19/pwnage-20-jailbreak-iphone-3g-now.html"]hướng dẫn[/URL]
     
  3. nam_forza

    nam_forza Thành viên

    Tham gia:
    13/11/07
    Được thích:
    6
    Best Answers:
    0
    nam_forza
    cám ơn bạn. Nhưng mà mình làm cứ đến bước load cái bootloader thì nó báo lỗi vậy mà :(
     
    1. mdk194

      mdk194 Thành viên

      Tham gia:
      8/6/08
      Được thích:
      34
      Best Answers:
      0
      mdk194
      mdk194
      bác thử custom cái firmware 1.1.4 rresstore lại rùi thử up lại 2.0 xem
      chọn đúng phiên bản cho iphone 1t nhá
       
Đang tải...