Cho mình hỏi về CloudGPS ?

Thảo luận trong 'Meego' bắt đầu bởi fe_hanghieu, 8/6/12. Trả lời: 7, Xem: 1082.

Chia sẻ

  1. fe_hanghieu

    fe_hanghieu
    Expand Collapse
    Thành viên

    Tham gia:
    5/1/11
    Được thích:
    124
    Mọi người cho mình hỏi mình nghe nói Google map có thể hoạt động trên N9 thông qua CloudGPS, mình cài vào rồi nhưng chẳng lên bản đồ j cả dù đã chọn map của Google map, bên trên cùng của map thì báo ko kết nối đc với cái j của google (dòng màu đỏ),moi người cho mình hỏi tại sao lại nv và cách khắc phục được ko ?
     

    File đính kèm:

    Chia sẻ

    Tag:
  2. CoffeeHN

    CoffeeHN
    Expand Collapse
    Thành viên

    Tham gia:
    16/10/10
    Được thích:
    1,528
    Google map thì phải có mạng dữ liệu (wifi, 3G) để tải dữ liệu map online về nhé. Không là nó y như hình của bạn.
     
  3. fe_hanghieu

    fe_hanghieu
    Expand Collapse
    Thành viên

    Tham gia:
    5/1/11
    Được thích:
    124
    Mình có thwur kết nối cả 3g và = cả wifi nhưng đều ko đc bạn ạ, mình có đổi qua bản đồ khác thì ok nhưng zoom to lên thì lại bị nhw vậy, hiện chữ màu đỏ đó và ko hiển thị bản đồ. Còn chuyển qua google map thì bị nhwu thế luôn dù zoom hay ko zoom :(
     
  4. ctct4

    ctct4
    Expand Collapse
    Thành viên

    Tham gia:
    19/2/10
    Được thích:
    71
    bạn vào Cài đặt =>điện thoại => Gps và định vị. Bật hết lên chưa?
     
  5. fe_hanghieu

    fe_hanghieu
    Expand Collapse
    Thành viên

    Tham gia:
    5/1/11
    Được thích:
    124
    Tất nhiên bật rồi thì mới xài đc gps của nokia map chứ bạn :(
    Giờ mình xài của nokia map bt nhưng hơi chậm thôi, ko đc ổn định như google map :(
     
  6. greenberet671

    greenberet671
    Expand Collapse
    Thành viên

    Tham gia:
    19/2/10
    Được thích:
    25
    Đào mộ cái. Mình cũng đang gặp vấn đề với CloudGPS .
     
  7. trongkon

    trongkon
    Expand Collapse
    Thành viên

    Tham gia:
    6/1/13
    Được thích:
    12
    Giống mình. Mình cũng y hệt như bạn. Xài nokia map thì ko ổn định. lúc được lúc ko. chán.
     
  8. phongdatgl

    phongdatgl
    Expand Collapse
    Thành viên

    Tham gia:
    27/11/08
    Được thích:
    10
    Các bạn vào settings -> Internet connection -> Connect và chọn kết nối.
    Vì ứng dụng này không chịu tự connect nên mình phải connect sẵn để đó
     

Chia sẻ

Đang tải...
Đang tải...