Hướng dẫn chơi game full màn hình trên Win 7

Thảo luận trong '[Win] Hỏi đáp - CSKN' bắt đầu bởi bomthu, 5/12/09. Trả lời: 47, Xem: 114447.

Chia sẻ

  1. bomthu

    bomthu Thành viên

    Tham gia:
    22/4/09
    Được thích:
    11
    :DTình hình là em mới cài win 7, sau khi cài xong em gặp vài hiện tương rất khó chịu xin mấy bác chỉ em cách giải quyết:
    + Khi chơi game máy không hiển thị hết màn hình cho dù em đã chỉnh đủ kiểu( máy en màn hình tỉ lệ 16:9), hồi xưa win xp chơi ful màn hình bình thường:confused:
    + Và khi chơi game(fifa 2009, CF....) thì hình ảnh chuyển động mượt mà nhưng nó mờ khi chuyển động làm đau đầu lắm chứ hình ảnh không chuyển động rõ và mượt mà như khi xài XP:eek4wd:( Cấu hình máy em: Core 2 duo T6400, nvidia GF 105M 512Mb, ram 3G)
    + Khi em cài driver cho bàn di chuột cảm ứng thì phải cài 2 driver ( 1 dùng để nhấp tay chọn, 1 là để cảm ứng đa điểm) nhưng cài vào thì trong 2 cái driver chỉ xài được 1 cái( chỉ sử dụng được cái nào cài sau).
    Chắc em quay lại xp quá:sad9cd:
    Máy em acer 5738G
    Xin mấy bác giúp dùm, thanks mấy bác nhiều
     

    Chia sẻ

  2. kimerajam293

    kimerajam293 Thành viên

    Tham gia:
    30/8/08
    Được thích:
    43
    tui cũng vậy, chơi bằng dx 10 không full đc res
     
  3. nhimret

    nhimret Thành viên

    Tham gia:
    9/10/07
    Được thích:
    1,590
    tưởng hướng dẫn, hóa ra hỏi.
    Treo đầu dê bán thịt chó.
     
  4. bomthu

    bomthu Thành viên

    Tham gia:
    22/4/09
    Được thích:
    11
    :D Cuối cùng em cũng tìm ra cách chỉnh chơi full màn hình ở mọi độ phân giải
    :eek4wd: em ngồi mò 1 hơi thì ra là phải vào trong cài đặt card đồ họa chỉnh lại vài phần của thằng GPU.
    5738G của em thì chỉnh như vậy còn máy máy khác em không rành lắm vì không có máy để vọc
     
    1. tuananhhut87

      tuananhhut87 Thành viên

      Tham gia:
      17/3/08
      Được thích:
      26
      tuananhhut87
      Ẹc vấn đề này hỏi chi nữa ...Bác không cài Card đồ họa còn hỏi ! Trừ trường hợp onboard chứ Card rời nào chả phải cài hả bác ...
       
  5. android1994

    android1994 Thành viên

    Tham gia:
    29/6/09
    Được thích:
    726
    Chơi full màn hình 16:9 thì thế này đây
    Đầu tiên bạn hạ resolution của màn hình xuống 1024x768 sau đó vô driver NVIDIA chọn cho nó căng màn hình ra xong rồi trả về phân giải màn hình, thế là vô game nó sẽ full. Cách này em làm trên card GMA 4500MHD
     
    linh_huynh, chiendvptandychan2110 thích nội dung này.
    1. z3nnh0c

      z3nnh0c Thành viên

      Tham gia:
      23/10/09
      Được thích:
      60
      z3nnh0c
      thx bác em áp dụng vào máy em thành công rùi :), kiếm hoài hok ra ai chỉ hết!
       
    2. shevadang

      shevadang Thành viên

      Tham gia:
      11/1/10
      Được thích:
      9
      shevadang
      .laptop mình xài cảd ATI 4570 vô đâu chỉnh vậy bác
       
    3. quochoi86

      quochoi86 Thành viên

      Tham gia:
      6/12/11
      Được thích:
      405
      quochoi86 @android1994 bạn ơi HD mình với máy mình cũng cạc rời Nividia 610M 1G
       
  6. khanhhoa1912

    khanhhoa1912 Thành viên

    Tham gia:
    6/12/07
    Được thích:
    110
    Máy mình là Acer 2029z cùi , chế độ màn hình ở xp là thấp hơn so với 1280*800 ở win 7 mới cài.Cài win 7 mới rồi cài CS 1.6 cũng gặp lỗi ko full màn hình đc.....nhưng vào chỗ Device Manager/Display Adapter rồi update online cái chipset đey . Xong ra ngoài vào game CS chỉnh option ( chọn Wide screen, cứ ok đã rồi game sẽ tự điều chỉnh đến 1280*800 cho mình chọn)..lúc đó chơi ok ....các bro thử những trò khác như vey xem
     
  7. lolowifo

    lolowifo Thành viên

    Tham gia:
    16/1/09
    Được thích:
    388
    acer có cảm ứng đa điềm.
    ac, mới nghe.
    vậy cài driver hok nhận là phải ùi.
     
  8. bomthu

    bomthu Thành viên

    Tham gia:
    22/4/09
    Được thích:
    11
    Tuochpad đa điểm chạm chắc chỉ có asus, sony hay là HP có thôi hả bác? Acer cùi bắp chăng, hay là người nghèo mới hiểu rõ acer
    Thanks các bác nhiều
    ................? em hổng thấy nút thanks đâu nữa....................
     
    Youngking92 thích nội dung này.
  9. vuonghongtien90

    vuonghongtien90 Thành viên

    Tham gia:
    2/2/09
    Được thích:
    520
    cách chỉnh này, tùy máy thì có vài ký tự khác tí thôi, dễ nhận ra lắm
    Lưu ý là phần trong ngoặc có máy có có máy không
    vào regedit :
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\GraphicsDrivers\Configuration\(AC R0081LF4080094230_2C_07D8_5A^5FA0EA755FE80FD1667B4 006DE7BD2FA)\00\00
    Phần Scaling chỉnh lại giá trị 3
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Control\GraphicsDrivers\Configuration\(AC R0081LF4080094230_2C_07D8_5A^5FA0EA755FE80FD1667B4 006DE7BD2FA)\00\00
    Cũng SCaling chỉnh lại giá trị 3 lun
    Nhớ thank nha
     
    arshavjn1102, thanghcmvn, Chuyên SIM6 người khác thích nội dung này.
    1. danhthuan269

      danhthuan269 Thành viên

      Tham gia:
      10/2/09
      Được thích:
      283
      danhthuan269
      bổ xung cho máy HP
      HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\GraphicsDrivers\Configuration\ LPL01320_00_07D8_A7^D738482147A2B3CCF3FFE64FFE79FB59\00\00
      HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Control\GraphicsDrivers\Configuration\ LPL01320_00_07D8_A7^D738482147A2B3CCF3FFE64FFE79FB59\00\00
      củng chỉnh lai là 3 vào chơi có kết quả ngay ko cần reboot
       
      4
      tinhtevn43, anhduytung, recko1 người khác thích nội dung này.
    2. Can chinh man hinh

      Can chinh man hinh Dự bị

      Tham gia:
      18/10/13
      Được thích:
      1
      Can chinh man hinh @vuonghongtien90 Chính xác lắm, cảm ơn bạn
       
  10. pisa

    pisa Thành viên

    Tham gia:
    17/4/09
    Được thích:
    653
    Thực ra không full là do độ phân giải màn hình và trò chơi không bằng nhau (của trò chơi nhỏ hơn). Windows xp thì giãn trò chơi ra cho vừa màn hình nên nếu màn hình wide chơi game không hỗ trợ độ phân giải wide thì sẽ bị ngắn, rất xấu.
    Vì vậy windows 7 đổi lại không giãn nữa, độ phân giải thế nào thì giữ thế đấy ---> không bị ngắn, không bị mờ, nhưng bị nhỏ.
    Những game cũ mới gặp vấn đề này, game mới thường hỗ trợ nhiều độ phân giải nên không sao, nhưng mình thấy thà nhỏ 1 chút còn hơn là lớn mà mờ + ngắn.
     
    boythichchientthanh381 thích nội dung này.
  11. QuangG900

    QuangG900 Thành viên

    Tham gia:
    30/11/08
    Được thích:
    290
    Cài ultimate 64 bit là hết bị bạn à, mình đã cài thử trên máy của mình và thấy rất ok, chạy đc cả stronghold2 và General cũ nữa, tất cả đều full màn hình
     
  12. khanhhoa1912

    khanhhoa1912 Thành viên

    Tham gia:
    6/12/07
    Được thích:
    110
    bạn vào Graphics Properties/ Display setting...sau đó chọn Screen Resolution nào mà game bạn hỗ trợ ( vào setting của mọi game sẽ thấy resolution cao nhất mà nó hỗ trợ), còn nữa bạn vào
    Aspect Ratio Options chọn Full screen/ Ok... cuối cùng chọn Apply/ Ok , lúc này màn hình của bạn phù hợp để chơi game full màn hình nhưng chú ý chơi xong thj đưa resolution lại về như lúc đầu nếu ko nhìn sẽ rất xấu.
     
  13. shevadang

    shevadang Thành viên

    Tham gia:
    11/1/10
    Được thích:
    9
    chỉnh sao vậy bạn mình cũng xài con 5738g nữa nè.bạn chỉ kĩ dùm mình,mình gà lắm
     
  14. bomthu

    bomthu Thành viên

    Tham gia:
    22/4/09
    Được thích:
    11
    Bạn vào nvidia control panel sao do set độ phân giải màn hình thấp xuống(1280*786, hoac 800*600 cũng được), sau đó chọn Change flat panel scanling. Sau đó bác chọn ở mục 2(choose the díplay setting.....) mỗi cái 1 lần(nhớ nhấn apply trước hi chọn cái khác nha bác) và chọn cuối cùng là use my display's buil-in..... sao đó set về độ phân giải bình thường, vào chơi game full màn hình ok. Em làm cách này ok, chúc bác thành công
     
  15. shevadang

    shevadang Thành viên

    Tham gia:
    11/1/10
    Được thích:
    9
    cái nvidia control panel ở đâu vậy bạn.chỉ mình từng công đoạn dùm nghen.thanks nhiều
     
    1. QuangG900

      QuangG900 Thành viên

      Tham gia:
      30/11/08
      Được thích:
      290
      QuangG900
      cài driver card màn hình xong , kik phải desktop -> chọn nvidia control panel trong bảng điều chỉnh, chúc bạn thành công
       
      1
      anhduytung thích nội dung này.
  16. vuonghongtien90

    vuonghongtien90 Thành viên

    Tham gia:
    2/2/09
    Được thích:
    520
    Cách chỉnh này, tùy máy thì có vài ký tự khác tí thôi, dễ nhận ra lắm
    Phần chữ có mầu đỏ có máy có có máy không
    vào regedit : HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\GraphicsDrivers\Configuration\AC R0081LF4080094230_2C_07D8_5A^5FA0EA755FE80FD1667B4 006DE7BD2FA\00\00 Phần Scaling chỉnh lại giá trị 3 HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Control\GraphicsDrivers\Configuration\AC R0081LF4080094230_2C_07D8_5A^5FA0EA755FE80FD1667B4 006DE7BD2FA\00\00 Cũng SCaling chỉnh lại giá trị 3 luôn.
     
    nguoitrongtim01, anhduytunghuyquangptc thích nội dung này.
    1. duypro0939

      duypro0939 Thành viên

      Tham gia:
      23/5/12
      Được thích:
      11
      duypro0939 @vuonghongtien90
       
    2. tuancongtu87

      tuancongtu87 Thành viên

      Tham gia:
      21/12/10
      Được thích:
      69
      tuancongtu87 @vuonghongtien90 máy mình không có chữ màu đỏ thì phải làm thé nào đây
       
  17. Holmes

    Holmes Thành viên

    Tham gia:
    8/8/09
    Được thích:
    27
    làm theo cách của bạn vuonghongtien là ok :D
     
  18. crazyman_dn

    crazyman_dn Thành viên

    Tham gia:
    5/7/09
    Được thích:
    150
    các bạn chỉnh lại trong phần setup của card màn hình một xí thôi

    Vào trong Nvidia setup => Change flat panel scaling =>Use Nvidia setting là được, không cần phải chỉnh lại độ phân giải đâu. Các dòng card màn hình khác cũng tương tự thôi, chỉnh phần Scaling ấy.:yes4lo:
    Máy của mình chạy T6600 2x2.2Ghz, Ram 4G, Card GeForce GT 130 1Gram.
     
    anhduytung thích nội dung này.
    1. quochoi86

      quochoi86 Thành viên

      Tham gia:
      6/12/11
      Được thích:
      405
      quochoi86 @crazyman_dn Bạn có thể HD mình chút được không bạn cảm ơn bạn nhé máy mình ecer 5750G nhưng không biết chỉnh phiền bạn chỉ giúp mình với nhé
       
    2. quochoi86

      quochoi86 Thành viên

      Tham gia:
      6/12/11
      Được thích:
      405
      quochoi86 @crazyman_dn Máy mình khác lên không biết chỉnh ở đâu cả mong bạn HD dùm mình với
       
  19. son04

    son04 Thành viên

    Tham gia:
    31/7/09
    Được thích:
    132
    em hơi ngu muội mong bác chỉ giùm NVIDIA nằm ở đâu vậy ?
     
  20. toantrung_svp

    toantrung_svp Thành viên

    Tham gia:
    23/5/09
    Được thích:
    45
    các pro giúp em với , tình hình là máy em chạy win7 ultimate , nhưng không chơi được fifa online full màn hình , xem video cũng vậy , em dùng máy compaq cq40 . nếu có thể các pro gửi hướng dẫn cho em vào địa chỉ mail : toantrungsvp@gmail.com em xin chân thành cảm ơn .
     
    anhduytung thích nội dung này.

Chia sẻ

Đang tải...