Iphone 3G bị lỗi 1050 khi restore

Thảo luận trong '[iOS] Nâng cấp firmware' bắt đầu bởi Rad, 3/9/09. Trả lời: 11, Xem: 23881.

Chia sẻ

  1. Rad

    Rad Thành viên

    Tham gia:
    18/10/08
    Được thích:
    16
    iphone 3G của em bị lỗi 1015 khi restore về 3.0 để JB. đã dùng ibrick để boot nhưng ibrick kô nhận IP trong khi itunes vẫn nhận. xin chỉ dùm cách restore đc 3.0 và JB.thanks!
     

    Chia sẻ

  2. dat_862003

    dat_862003 Thành viên

    Tham gia:
    4/1/09
    Được thích:
    339
    Đưa về DFU để Restore. Dùng Redsn0w 0.8 để JB. Khi JB chỉ chọn Cydia thôi!
     
  3. Rad

    Rad Thành viên

    Tham gia:
    18/10/08
    Được thích:
    16
    vấn đề là khi restore về 3.0 thì em dính 1015, mà chưa restore thì kô JB đc :(
     
    1. ankedavn

      ankedavn Thành viên

      Tham gia:
      12/9/08
      Được thích:
      89
      ankedavn
      bạn cứ download redsn0w về và JB + unlock bình thường sẽ hết ah :D,chúc bạn thành công
       
    2. jimmymobile

      jimmymobile Thành viên

      Tham gia:
      21/11/07
      Được thích:
      13
      jimmymobile
      vấn đề là chưa restore lại xong thì JB cái gì? đang restore thì nó báo lỗi 1015 bạn ah.Cách khắc phục ntn? vì đưa về DUF và recovery mode đều ko restore lại đc.

      http://www.apple9.com/forum/unlock-...5-loi-1015-khong-restore-bat-cu-fw-nao-2.html < === cách khắc phục <== xuýt test

      http://www.tinhte.com/forum/t253625/ <== đang test
       
    3. holokids

      holokids Thành viên

      Tham gia:
      5/11/07
      Được thích:
      223
      holokids
      về 3.0 trên itunes mấy? 9.0 là hok được đâu áh. 8.2 mới được. Còn nữa, bạn đã up lên 3.1 gốc chưa? nếu rồi thì bó chiếu ha.
      Chúc may mắn
       
  4. dinhduoc

    dinhduoc Thành viên

    Tham gia:
    4/9/09
    Được thích:
    195
    Rad này, của tớ không hiểu sao cũng như vậy, nếu cậu mà giải qưết được vụ này thì share cho anh em với nhá
     
  5. copcon86

    copcon86 Thành viên

    Tham gia:
    16/12/08
    Được thích:
    50
    mình đã thử và thành công, khi nó báo lỗi cứ jailbreak bằng redsn0w, nhưng nó lại gặp 1 lỗi nữa sau khi jailbreak là cắm máy vào itunes thì nó bắt restore chứ không cho chép gì hết, nản. giờ unlock lại nhưng lại bị lỗi 1015. không biết sa luôn.
     
  6. khanhduy2015

    khanhduy2015 Dự bị

    Tham gia:
    28/10/08
    Được thích:
    0
    thì dừng nhẩn shift vởi rétore nỏ sẻ hien lên dòng chu update and restore nhấn vào .mà phải có kết nối internet nhé!
     
  7. kts.hainam

    kts.hainam Dự bị

    Tham gia:
    26/4/09
    Được thích:
    268
    Bạn cứ để ip vậy mà jailbreak bằng redsn0w 0.8 tiếp đi, nó làm gần xong thì có vòng tròn xoay xoay, cứ để như vậy và redsn0w 0.8 lại một lần nữa, đảm bảo là được. nếu ip của bạn sẽ điện thoại không có sóng thí up lên fw 3.1 bản custome là OK. khi lên bản 3.1 nó báo lỗi 14 hay 16 thì kệ nó và restone lại 3.1 custome lần 2 là ok.
    Mình đã bị như của bạn và làm được rồi. giờ đang 3.1 ngon lành
     
    1. utphuc1088

      utphuc1088 Thành viên

      Tham gia:
      12/11/07
      Được thích:
      32
      utphuc1088
      bạn cho mình hỏi là bản 3.1 custom đó là bản ở đâu vậy? cho mình link vs..mình đã vượt qua lỗi 1015 rùi đã JB và unlock nhưng vẫn chưa có sóng ....?:no6xn:
       
    2. kts.hainam

      kts.hainam Dự bị

      Tham gia:
      26/4/09
      Được thích:
      268
      kts.hainam
      http://www.tinhte.com/forum/t225795/
       

Chia sẻ

Đang tải...