HỎI ĐÁP? iPhone 4 báo không có dịch vụ?

Thảo luận trong '[iOS] Hỏi đáp - CSKN' bắt đầu bởi gamethu15, 4/7/13. Trả lời: 26, Xem: 18543.

Chia sẻ

  1. gamethu15

    gamethu15 Thành viên

    Tham gia:
    28/1/12
    Được thích:
    5
    Chào anh chị em Tinhte. Mình có thắc mắc muốn hỏi như sau:

    Mình được bà dì bên Sin gửi về cho cái iPhone 4 16Gb màu đen

    ImeI: 012755004314923

    Kiểu máy là: MC603ZA

    FW: 6.1.3

    BB: 4.12.05

    Máy mình đã Jailbreak ngon lành rồi nhưng không hiểu sao gắn sim vào thì máy báo không có dịch vụ (no service).

    Mình phải làm sao ạ? Mình ở HCM
     

    Chia sẻ

  2. amentd

    amentd Thành viên

    Tham gia:
    29/8/08
    Được thích:
    124
    Máy za bản world nên bác đã jaibreak thì bác thử De-hackactive trên redsow xem có đc không? Rồi cắm vào máy tính để itune active lại
    Mình nghĩ chắc chắn là đc đấy
     
    1. gamethu15

      gamethu15 Thành viên

      Tham gia:
      28/1/12
      Được thích:
      5
      gamethu15 @amentd Để em thử, cảm ơn bác

      Mong nhận được các phản hồi từ mọi người. E lần đầu tiên dùng iPhone, trước giờ toàn dùng của Galaxy :(

      À, bác chỉ e cách de-hackactive được không? E gà khoản này quá >.<
       
  3. amentd

    amentd Thành viên

    Tham gia:
    29/8/08
    Được thích:
    124
    Bạn tải redsow bản mới nhất kết nối điện thoại vào ấn sang jailbreak-> De hackactive rồi làm theo hướng dẫn của phần mềm nhé
     
    love1per thích nội dung này.
  4. traitimlolam

    traitimlolam Thành viên

    Tham gia:
    27/6/08
    Được thích:
    594
    Đơn giản nhất là bạn restore lại bản 6.1.3, để sim trong máy active máy xem có sóng ko? làm thế mà ko có sóng thì phải đi mang ra hàng thôi!
     
    1. thecuong_87

      thecuong_87 Thành viên

      Tham gia:
      8/8/10
      Được thích:
      9,498
      thecuong_87 @amentd iphone 4 của chủ topic đang chạy 6.1.3 thì chỉ JBT thôi.
       
      1
      gamethu15 thích nội dung này.
    2. amentd

      amentd Thành viên

      Tham gia:
      29/8/08
      Được thích:
      124
  5. thecuong_87

    thecuong_87 Thành viên

    Tham gia:
    8/8/10
    Được thích:
    9,498
    Nếu chưa xong thì đem qua mình làm dùm cho, nhanh gọn mà lẹ.
     
    gamethu15 thích nội dung này.
  6. sieuphamtrung

    sieuphamtrung Thành viên

    Tham gia:
    4/3/12
    Được thích:
    92
    No service ? jailbeak ngon lành ?
    Ai jbt đó ? Bạn hay lúc trước đã jbt rồi
     
    1. gamethu15

      gamethu15 Thành viên

      Tham gia:
      28/1/12
      Được thích:
      5
      gamethu15 @sieuphamtrung Mình là người duy nhất JB bạn à :(

      @thecuong_87 Tức là sao hả bạn? JB xong là thôi rồi để đó hả? Mình JB theo topic này:

      http://www.tinhte.vn/threads/jailbreak-tethered-ios-6-1-3-ip4-3gs-khong-bi-treo-tao.2008264/

      Làm đúng các bước, máy đã ok nhưng báo là không có dịch vụ (No Service) :(



      @thecuong_87 Cám ơn sự nhiệt tình của bạn, không biết bạn ở đâu vậy? Nếu đêm nay bạn chỉ không được thì để mình chạy qua, thật sự phiền bạn quá :( Có gì mình xin hậu tạ 1 chầu cà phê nha. :)
       
    2. thecuong_87

      thecuong_87 Thành viên

      Tham gia:
      8/8/10
      Được thích:
      9,498
      1
      gamethu15 thích nội dung này.
  7. sieuphamtrung

    sieuphamtrung Thành viên

    Tham gia:
    4/3/12
    Được thích:
    92
    No service ? Lúc chưa jb có sóng ko
     
    gamethu15 thích nội dung này.
  8. gamethu15

    gamethu15 Thành viên

    Tham gia:
    28/1/12
    Được thích:
    5
    Đã làm được rồi, cảm ơn tất cả mọi người

    JB lại và chọn vào ô De-Hackactive là xong :). Quá đơn giản đến không ngờ, nhưng mà mỗi lần reboot lại phải root máy lại, hơi phiền xíu, hy vọng sau này sẽ có cách fix cho vấn đề này.
     
    1. thecuong_87

      thecuong_87 Thành viên

      Tham gia:
      8/8/10
      Được thích:
      9,498
      thecuong_87 @gamethu15 Máy bạn JBT nên tắt nguồn mở lại thì phải justboot, còn vấn đề de-active rồi active lại thì bạn kia đã nói phía trên rồi.
       
      1
      gamethu15 thích nội dung này.
    2. gamethu15

      gamethu15 Thành viên

      Tham gia:
      28/1/12
      Được thích:
      5
      gamethu15 @thecuong_87 Ừm, xin cảm ơn bạn và mọi người đã tư vấn và hỗ trợ cho mình. Hiện nay máy đã thoại, tin nhắn rất tốt, sim gắn vào được ngay, 3G ok, Wifi cũng dùng bình thường và bắt khá chuẩn, nói chung rất ổn và hài lòng. Xin cảm ơn 1 lần nữa :)
       
  9. bboynobita

    bboynobita Thành viên

    Tham gia:
    21/6/13
    Được thích:
    3
    Theo như mình biết baseband lên 4.12.5 là không sử dùng được sim nữa đâu:
    Có 2 cách cơ bản là:
    Mua code unlock
    Tác động phần cứng
    không thì mua cai Gmate mà dùng thôi à.
     
    1. realmadrid_cf

      realmadrid_cf Thành viên

      Tham gia:
      28/8/08
      Được thích:
      1,040
      realmadrid_cf @bboynobita Uống nhầm thuốc hả? Bản world thì baseband nào nhét sim vào chẳng sử dụng được
       
    2. thuận tài

      thuận tài Thành viên

      Tham gia:
      8/4/12
      Được thích:
      451
  10. bboynobita

    bboynobita Thành viên

    Tham gia:
    21/6/13
    Được thích:
    3
    lock ma ban
     
    1. kimman1

      kimman1 Thành viên

      Tham gia:
      5/2/11
      Được thích:
      856
  11. thuận tài

    thuận tài Thành viên

    Tham gia:
    8/4/12
    Được thích:
    451
    ImeI: 012755004314923

    Kiểu máy là: MC603ZA

    Nhìn thấy model là biết 99,9% là quốc tế rồi bạn , cơ bản là do máy này hackactive nên bỏ sim vào ko có sóng , deactive lại rồi bỏ sim vào là xài bình thường thôi
     

Chia sẻ

Đang tải...