HỎI ĐÁP? Iphone 4 đang dùng bị sập nguồn hok biết vì sao

Thảo luận trong '[iOS] Hỏi đáp - CSKN' bắt đầu bởi vjpkut3, 4/2/12. Trả lời: 26, Xem: 27792.

Chia sẻ

  1. vjpkut3

    vjpkut3 Thành viên

    Tham gia:
    6/5/09
    Được thích:
    134
    em đang dùng iphone 4 bản word os 5.0.1
    Dạo này máy hay bị tắt nguồn khi đang dùng có khi đang gọi điện máy bị tắt hoặc vào app nào đó cũng bị cấp độ càng nhiều, có khi ngày bị 2 lần không thì vài ngày lại bị, lo lắng quá không biết vì sao nữa
    em phải ấn Power + home thì máy mới lên được
    Các anh có biết bị lỗi gì không ạ, mong các anh giúp đỡ với
     

    Chia sẻ

  2. vic_valentine

    vic_valentine Thành viên

    Tham gia:
    16/7/08
    Được thích:
    132
    Restore thôi bạn...

    Sent from my iPhone 4 using Tinh tế
     
    vjpkut3 thích nội dung này.
  3. anhthanh19

    anhthanh19 Thành viên

    Tham gia:
    26/8/08
    Được thích:
    360
    cũng gặp trường hợp này restore ko hết đâu bạn
     
    vjpkut3 thích nội dung này.
  4. vjpkut3

    vjpkut3 Thành viên

    Tham gia:
    6/5/09
    Được thích:
    134
    khổ lỗi về ios em không rành cho mấy haizz chán quá
     
  5. anhthanh19

    anhthanh19 Thành viên

    Tham gia:
    26/8/08
    Được thích:
    360
    thay pin cũng không hết đâu, hình như bị ic nguồn rồi
     
  6. qhee

    qhee Thành viên

    Tham gia:
    27/10/08
    Được thích:
    1
    hình như không phải đấu lúc trước mình dùng cũng bị vậy! nhờ một anh nhiều kinh nghiệm trên tinh tế chỉnh dùm hết liền! mà mình còn nặng hơn, phải cắm sạc rồi nhấn mới lên mà phải 5 phút lận đó. mình thắc mắc hỏi ảnh chỉ nói là đụng phần mềm. bạn thử xóa bớt cái nào bạn vừa cài trước khi bị tình trạng đó xem sao
     
    1. ngthacnam

      ngthacnam Thành viên

      Tham gia:
      2/12/10
      Được thích:
      0
      ngthacnam @qhee máy mình đang bị thế, bạn cho mình nick chuyên gia kia đi xem có giải quyết đc ko :(
       
  7. vjpkut3

    vjpkut3 Thành viên

    Tham gia:
    6/5/09
    Được thích:
    134
    tham khảo nhiều nơi thấy mấy chuyên gia kêu ram bị lỗi
     
  8. ngthacnam

    ngthacnam Thành viên

    Tham gia:
    2/12/10
    Được thích:
    0
    Lúc trước mình dùng đâu có bị lỗi sập nguồn này, có vài hôm trở lại đây mới bị lỗi thế :( Restore lại có hết lỗi sập nguồn đó ko nhỉ​
     
  9. vjpkut3

    vjpkut3 Thành viên

    Tham gia:
    6/5/09
    Được thích:
    134
    bác dùng để ý xem dùng liên tục trong khoảng vài tiếng máy nó nóng cái là bị cái lỗi này, restore thì vẫn thế thôi bác ah, con này bị lỗi ram rùi, phải thay mới hết
     
  10. ngthacnam

    ngthacnam Thành viên

    Tham gia:
    2/12/10
    Được thích:
    0
    vua lúc sáng e restore xong rồi JB lại bản 5.1.1 chưa dùng thử đến mức 40% xem có sập nguồn ko. Mà từ lúc bị cái đó dùng ko bao giờ báo pin yếu dưới 20%, nó toàn out ra còn 1% dù mới dùng đc có một lát :(
     
  11. vjpkut3

    vjpkut3 Thành viên

    Tham gia:
    6/5/09
    Được thích:
    134
    thế viên pin của bác báo ảo rùi, nói chung bị cái này nó nhiều nguyên nhân lắm, bác restore lại đừng JB nữa xem dùng có làm sao hok
     
  12. ngthacnam

    ngthacnam Thành viên

    Tham gia:
    2/12/10
    Được thích:
    0
    em restore lại rồi, nhưng lỡ tay JB xong lại bị thế, chưa thử ko JB xem thế nào, cũng có thế do cài phần mềm gì đó, trước e cài những phần mềm hay dùng cũng đâu có bị thế này, có mấy hôm gần đây mới bj cái lỗi sập nguồn đấy :mad:
     
  13. vjpkut3

    vjpkut3 Thành viên

    Tham gia:
    6/5/09
    Được thích:
    134
    thường thì cái này restore lại nó báo lỗi 9 là lỗi pin, nhưng mà toàn là bị lỗi flash, tức là lỗi ram, thay ram đi đảm bảo hết luôn...
    em thấy mấy chuyên gia bảo thế thôi
    con của em cũng bị thế, thay ram đợt ý mất 2 củ, đem ra mấy thằng ở hàng bài nó kêu hỏng pin, nhưng mà hok phải
     
  14. cafehanhan

    cafehanhan Dự bị

    Tham gia:
    10/7/12
    Được thích:
    0
    mình thì mới bị sau này, tầm khoảng nửa tháng là bị 1lan. minh dang su dung máy báo 70% pin, no làm cái rụp đen thui báo hết pin lun. có cách nào trị khỏi bệnh này ko vậy mấy bạn
     
    1. vjpkut3

      vjpkut3 Thành viên

      Tham gia:
      6/5/09
      Được thích:
      134
      vjpkut3 @cafehanhan DÙNG PHẦN MỀM KIỂM TRA PIN XEM NÓ CÓ BÁO ẢO HAY HOK, NÊN SẠC BẰNG Ổ CẮM ĐIỆN, CHỨ ĐỪNG SẠC BẰNG MÁY TÍNH NHÉ
       
  15. Voicoi81

    Voicoi81 Thành viên

    Tham gia:
    22/3/12
    Được thích:
    24
    Tôi dùng 3gs cũng bị vậy, thỉnh thoảng máy báo trên 50% pin, nếu dùng 3g load cái gì đó nặng một tí là sập nguồn luôn, nhưng cắm sạc thì ok! Theo mình nghĩ thì do pin không đủ cường độ nên thế..vì vừa sạc vừa load thì không thấy bị..!
     
  16. ngthacnam

    ngthacnam Thành viên

    Tham gia:
    2/12/10
    Được thích:
    0
    cái lỗi đấy nếu mà cắm sạc pin vào thì đâu có bị sao, chỉ là nó bị sập nguồn lúc ở tầm 30 - 40% pin thôi. Dùng kiểu này coi như dùng được 2/3 pin :( thay Ram xong có hết ko bạn. thay mất tận 2 củ e xót quá :oops:
     
    1. vjpkut3

      vjpkut3 Thành viên

      Tham gia:
      6/5/09
      Được thích:
      134
      vjpkut3 @ngthacnam CÁI NÀY THÌ CŨNG CHƯA CHẮC CHẮN LẮM. CON CỦA EM THÌ NHƯ THẾ, BỞI VÌ RAM NÓNG LÀM BỘ NHỚ TẠM THỜI CỦA MÁY HOK HOẠT ĐỘNG NÊN DẪN ĐẾN HIỆN TƯỢNG MẤT FLASH VÀ SẬP NGUỒN...
       
  17. langhan87

    langhan87 Thành viên

    Tham gia:
    14/8/10
    Được thích:
    182
    lỗi này khả năng cao là do pin, bạn nên mang đi kiểm tra, kẹp nguồn mà dòng bt thì do pin, nếu ở hn mang qua mình kiểm tra giúp bạn
     
  18. bachhaiduong29

    bachhaiduong29 Thành viên

    Tham gia:
    28/11/11
    Được thích:
    947
    bạn ngthacnam đừng có dại mà thay ram nhá.đầu tiên bạn restore đã.ko dc thì kiểm tra phần cúng(cái này hay do nguồn hoặc pin),chưa j thay ram là vỡ mồm đáy.
     
    1. vjpkut3

      vjpkut3 Thành viên

      Tham gia:
      6/5/09
      Được thích:
      134
      vjpkut3 @bachhaiduong29 ÔNG BẠN HOK THẤY NGƯỜI TA RESTORE Ở TRÊN BAO LẦN RÙI AH
       
  19. ngthacnam

    ngthacnam Thành viên

    Tham gia:
    2/12/10
    Được thích:
    0
    mình dùng cả phần mềm báo thời lượng pin thấy vẫn báo pin bt mà vẫn sập nguồn. Giờ phải làm sao hả bạn
     
    1. vjpkut3

      vjpkut3 Thành viên

      Tham gia:
      6/5/09
      Được thích:
      134
      vjpkut3 @ngthacnam con của bác bị phần cứng rùi, đem đến hiệu kiểm tra thôi, chứ chả biết thế nào nữa
       
  20. toidi_timtoi08

    toidi_timtoi08 Thành viên

    Tham gia:
    25/12/09
    Được thích:
    928
    uppppppppppppp
     

Chia sẻ

Đang tải...