Lỗi Boot0: error Boot0: test. Mong đc giúp đỡ

Thảo luận trong '[Mac] Chuyên đề Hackintosh' bắt đầu bởi milanetto, 11/10/11. Trả lời: 19, Xem: 3429.

Chia sẻ

  1. milanetto

    milanetto Thành viên

    Tham gia:
    25/12/09
    Được thích:
    25
    Máy mình cấu hình là i5 SB 2400. Card GTS 250. Main Asrock H67M.
    Mình cài bản lion retail 10.7 boot bang HackBoot
    Sau khi install hoàn tất mình hí hửng cài Multibeast. (Vì mình đã cài thành công một máy). Nhưng khi máy restart để boot ổ cứng thì màn hình chỉ có 2 dòng
    Boot0: error
    Boot0: test
    Mình đã search và thử theo mọi cái VD: set active, cài i386 bằng terminal, reinstall Chimela. tất cả đều vô vọng. Mong mọi người giúp mình boot đc bằng ổ cứng. Thanks rất nhiều.
     

    Chia sẻ

  2. robinjack

    robinjack Thành viên

    Tham gia:
    6/7/09
    Được thích:
    114
    boot lai vao lion bang rboot hay gi cung duoc
    chay multibeast chon 2 muc trong system utilities
    cai xong khoi dong lai may la ok
     
    thangquynho4mat thích nội dung này.
    1. milanetto

      milanetto Thành viên

      Tham gia:
      25/12/09
      Được thích:
      25
      milanetto
      Hi ban, Mình đã chinh repair permission nhưng vẫn bị. Lúc boot nó không load thằng chimera đc. nó đứng ngay lúc đầu luôn. có ai có cao kiến nào ko. giúp mình với. hic.
       
  3. thangquynho4mat

    thangquynho4mat Thành viên

    Tham gia:
    3/12/08
    Được thích:
    363
    boot lại vào phân vùng Mac = rBoot đi , bro dùng multibeast bản dành cho Lion thử xem rồi select EasyBeast và System Utilities , Main thiếu DSDT nên hơi khổ nhỉ ?
    Hiện tại bạn đang chạy mấy os ? nếu có thêm win 7 thì dễ lắm
    Còn nếu muốn cài Lion or rBoot hay Iboot = usb hay trên HDD để tiết kiệm đãi CD thì cũng đơn giản lắm
     
    1. sweetlove_n4

      sweetlove_n4 Thành viên

      Tham gia:
      4/3/11
      Được thích:
      64
      sweetlove_n4
      hiệu quả lắm .Mà cách này rất đơn giản .Phải thử mới bik dc cài Mac trên pc hên xui lắm
       
    2. truongbavietnhan

      truongbavietnhan Thành viên

      Tham gia:
      16/8/10
      Được thích:
      186
      truongbavietnhan
      thế bạn đã bao giờ gặp trục trặc khi xài EasyBCD chưa? kiểu như nó báo lỗi không boot vào được í, fix như thế nào?
       
    3. sweetlove_n4

      sweetlove_n4 Thành viên

      Tham gia:
      4/3/11
      Được thích:
      64
      sweetlove_n4
      mình chưa bị lỗi gì với BCD easy chỉ có ko boot dc vao Mac do chua patch Setup để cài trên MBR cho bộ cài Mac.Mình xin chia sẻ bạn nguyenlc1993 có rất nhiều kinh nghiệm từ sửa lỗi Mac, patch dsdt ,từ a-z trong vấn đề cài Mac cho pc có gì hỏi trực tiếp bạn ấy nha
       
      1
      truongbavietnhan thích nội dung này.
    4. truongbavietnhan

      truongbavietnhan Thành viên

      Tham gia:
      16/8/10
      Được thích:
      186
      truongbavietnhan
      cảm ơn bạn
       
  4. kevin901

    kevin901 Thành viên

    Tham gia:
    27/2/09
    Được thích:
    8
    Mình cung? Bi. Nhu ban. Không có cách nào fix sao? Trong bios không có setting duoc gi ca?
     
  5. congvuong1502

    congvuong1502 Thành viên

    Tham gia:
    18/11/09
    Được thích:
    163
    1. sweetlove_n4

      sweetlove_n4 Thành viên

      Tham gia:
      4/3/11
      Được thích:
      64
    2. congvuong1502

      congvuong1502 Thành viên

      Tham gia:
      18/11/09
      Được thích:
      163
  6. sweetlove_n4

    sweetlove_n4 Thành viên

    Tham gia:
    4/3/11
    Được thích:
    64
    bài viết lâu lắm rùi còn đào mộ chứ sao :(
     
  7. congvuong1502

    congvuong1502 Thành viên

    Tham gia:
    18/11/09
    Được thích:
    163
    ^^ ko de y. dao cho nguoi khac thay
     
    sweetlove_n4 thích nội dung này.

Chia sẻ

Đang tải...