HỎI ĐÁP? Máy tính đang dùng thì đứng hình? Help với

Thảo luận trong '[Win] Hỏi đáp - CSKN' bắt đầu bởi gocmobie, 12/10/19. Trả lời: 8, Xem: 182.

  1. gocmobie

    Tham gia:
    26/5/15
    Được thích:
    128
    Best Answers:
    0
    gocmobie
    ĐẠI BÀNG
    Cái máy của mình không biết bị làm sao, dùng từ tháng 3 rồi, h310, i3 8100, nguồn xigmatek x-450 có 80 plus, ssd 120Gb, ram 8GB.

    dùng bao nhiêu lâu nay không bị sao cả, nhưng ngày 28/9 mình mới mua con card asus gtx 1050 cũ, thì từ hôm qua máy nó cứ đứng hình khi đang dùng, không biết có phải do vga hay không? máy mình chỉ có card là cũ còn lại toàn hàng mới. chiều hôm qua đang xài tự nhiên đứng màn mình phải dí nguồn để tắt, bật lại thì ok, tối qua mình bật máy lên thì không hiện chuột, di chuột mãi không có phản hồi, được 1 lúc thì màn hình đen xì, nãy tầm 21h đang chơi thì tự nhiên đứng màn, loa thì kêu è è è è è è è è, kêu mãi không hết, mình dí nguồn bật lại thì lại dùng ok.
     
    Thảo luận thêm về chủ đề này?
    Windows
    Nơi trao đổi, thảo luận, hỏi đáp, khắc phục lỗi, chai sẻ kinh nghiệm và thủ thuật sử dụng máy tính Windows
  2. cuonguyenkt

    Tham gia:
    16/8/18
    Được thích:
    280
    Best Answers:
    0
    cuonguyenkt
    TÍCH CỰC
    cái này có thể do 2 trường hợp.
    1 là do ko đúng driver.
    2 khả năng cao do vga có vấn đề.
    khi nóng quá bị hở mạch chíp.
     
    gocmobie thích nội dung này.
  3. lamalama

    Tham gia:
    24/4/10
    Được thích:
    133
    Best Answers:
    0
    lamalama
    ĐẠI BÀNG
    thì bạn tháo ra thử xem có hết hiện tượng ko là biết chứ gì
     
  4. Pentanol

    Tham gia:
    1/9/19
    Được thích:
    55
    Best Answers:
    0
    Pentanol
    ĐẠI BÀNG
    Còn có thể do nguồn không đủ nữa, có thế tháo card ra qua máy khác xài xem sao.
     
    1. gocmobie

      Tham gia:
      26/5/15
      Được thích:
      128
      Best Answers:
      0
      gocmobie
      ĐẠI BÀNG
      gocmobie @Pentanol nguồn kia và mình dùng gtx 1050
       
  5. conghung321

    Tham gia:
    1/2/09
    Được thích:
    7
    Best Answers:
    0
    conghung321
    ĐẠI BÀNG
    1 là nguồn cấp không đủ, 2 là do bác chưa cài đúng driver cho cái card vga đó. Bác lên trang chủ tìm đúng driver cho card rồi cài vào nhé.
     
    1. gocmobie

      Tham gia:
      26/5/15
      Được thích:
      128
      Best Answers:
      0
      gocmobie
      ĐẠI BÀNG
      gocmobie @conghung321 mình tải driver ở trang chủ của nvidia.com mà, gtx 1050 thì mình tải cái gtx 1050 luôn. win 10 64bit
       
  6. gocmobie

    Tham gia:
    26/5/15
    Được thích:
    128
    Best Answers:
    0
    gocmobie
    ĐẠI BÀNG
    sáng nay mình tháo hết ra vệ sinh, thổi hết. xong mình tháo hết fan led ra, giờ không lắp fan led và mình đã cài lại win để xem nó có bị nữa không?
     
    Pentanol thích nội dung này.
  7. Siêu nhân gầy

    Tham gia:
    13/7/19
    Được thích:
    768
    Best Answers:
    0
Tag:
Đang tải...