9000/9700 Opera mini không chạy được bằng wifi

Thảo luận trong '[BB] Hỏi đáp - CSKN' bắt đầu bởi huuthanh104, 19/3/12. Trả lời: 76, Xem: 28723.

Chia sẻ

  1. huuthanh104

    huuthanh104 Dự bị

    Tham gia:
    28/2/12
    Được thích:
    1
    Các bác cho e hỏi cái. Bold của e vẫn vào web bằng browser được ngon lành bằng cả wifi và GPRS và e cài thêm cái Opera mini thì cái opera mini vẫn lướt web bằng GPRS được nhưng khi lướt bằng wifi thì lại báo không kết nối mạng được. Như vậy là sao hả các bác? và cách khắc phục để cho opera mini lướt web bằng wifi như thế nào? các bác chỉ cho e với?
    Thanks!
     

    Chia sẻ

  2. nhohung

    nhohung Thành viên

    Tham gia:
    20/5/10
    Được thích:
    388
    Đây là cách của bạn hoanghaisol, (mình đã cài trên 8820 và dùng operamini bằng wifi thành công):
    Bạn cần cài thêm phần mềm Aerize WifiX. Sau đó add thêm 8 host sau vào:
    server4.operamini.com
    server4.operamini.com:80
    server4.operamini.com:1080
    server4.operamini.com:8080
    server4-1.operamini.com
    server4-1.operamini.com:80
    server4-1.operamini.com:1080
    server4-1.operamini.com:8080
    nhớ không viết hoa chữ s ở đầu nhé.
    (tham khảo ở đây)

    Nghiên cứu và download phần mềm Aerize WifiX ở đây hoặc đây.
    Download key của phần mềm Aerize WifiX ở đây.
     
    0982007613, vnlovez, th4ngpl4 người khác thích nội dung này.
    1. tndoubleh

      tndoubleh BlackBerry - Đẳng cấp không Hoa mỹ

      Tham gia:
      30/3/11
      Được thích:
      1,320
      tndoubleh
      Chuẩn rồi đấy ....! chắc cách này OK !
       
      1
      duykhanh88 thích nội dung này.
  3. hungbosspq

    hungbosspq Thành viên

    Tham gia:
    20/4/11
    Được thích:
    90
    Opera 7 nó chạy được trên wifi mà có cần phải cài thêm j đâu.
     
    1. realmadrid_cf

      realmadrid_cf Thành viên

      Tham gia:
      28/8/08
      Được thích:
      1,040
      realmadrid_cf
      Làm quái gì có Opera mini 7 cho Blackberry và Android, mới chỉ có cho IOS thôi.
       
    2. hungbosspq

      hungbosspq Thành viên

      Tham gia:
      20/4/11
      Được thích:
      90
      hungbosspq
      uh thì là cái opera next ấy. với lại cái mới này version là 7.0 nên quen rồi nên gọi là 7 thôi.
       
    3. hai48ct

      hai48ct Thành viên

      Tham gia:
      28/1/09
      Được thích:
      3,059
      1
      phuongthao11 thích nội dung này.
    4. doan39

      doan39 Thành viên

      Tham gia:
      24/9/09
      Được thích:
      4,524
      doan39 @realmadrid_cf Đó là Opera Mini Next,máy sẽ nhận là OperaMini 7.0.
      Dùng browser vào trang m.operamini/next mà tải dzìa.Xàj good lém.
      Nếu mở wjfj mà vào 0 đươc chj chạy gprs là do wjfj thôj chứ máy BB lúc nào cũng ưu tjên wjfj trước sau đó mớj đến sóng mạng.Thân.
       
    5. saodoingoi_ht5011

      saodoingoi_ht5011 Thành viên

      Tham gia:
      6/4/10
      Được thích:
      6
  4. vietkobelco

    vietkobelco Thành viên

    Tham gia:
    28/5/11
    Được thích:
    1,031
    Cài opera7 zo thì chạy ầm ầm mà.no tự ưu tiên wifi mà bác..........
     
  5. vannguyen205

    vannguyen205 Thành viên

    Tham gia:
    28/12/10
    Được thích:
    298
    Chuẩn rồi! OM 6 và OM7 nó ưu tiên wifi (không rõ từ bản nào có ưu tiên) . Cơ mà máy mình có wifi preferred. Oh yeah!
     
  6. b0ybg

    b0ybg Thành viên

    Tham gia:
    2/5/10
    Được thích:
    611
    ver 6 trở lên là vào thoải mái sao ý bác ah
     
  7. huuthanh104

    huuthanh104 Dự bị

    Tham gia:
    28/2/12
    Được thích:
    1
    thanks các bác cái đã, vì lòng nhiệt tình, e sẽ thử các cách các bác hướng dẫn
     
  8. chungdtd47

    chungdtd47 Thành viên

    Tham gia:
    6/9/08
    Được thích:
    691
    opera mini 4 bác vào phần cài đặt là sủ dụng wifi nhé
     
    1. vanphong.nguyen1983

      vanphong.nguyen1983 Thành viên

      Tham gia:
      17/3/12
      Được thích:
      1,206
      vanphong.nguyen1983
      có chuẩn không ae nhi ? mình vào phần seting nhưng chưa thấy lựa chọn . mong ae chỉ giáo để sài Bold cho ngon
       
    2. hungbosspq

      hungbosspq Thành viên

      Tham gia:
      20/4/11
      Được thích:
      90
      hungbosspq
      cứ bản mới nhất mà xài thôi bác,bản 7 đó. vào setting/advanced/protocol/http
       
    3. chungdtd47

      chungdtd47 Thành viên

      Tham gia:
      6/9/08
      Được thích:
      691
      chungdtd47
      vào phần setings kéo xuống phần network có phần chọn HTTP là sử dụng gprs còn tick vào wifi là chạy wifi
       
  9. reservado

    reservado Thành viên

    Tham gia:
    5/8/11
    Được thích:
    424
    Bác đổi dns của mạng wifi là 8.8.8.8 là vào đc thôi :)
     
    ldmanh.lc thích nội dung này.
  10. t2quan_90

    t2quan_90 Thành viên

    Tham gia:
    14/3/10
    Được thích:
    192
    Opera ver 6,7 tự động ưu tiên wifi .e cũng bị trường hợp như b chủ .nguyên nhân ko phải do máy ko phải do opera ma vì điểm phát wifi.ở chỗ làm thì wifi ko vào được bằng opera về nhà thì lại vào ngon lành.

    Gửi từ Blackberry 9700.
     
    1. vta0101

      vta0101 Thành viên

      Tham gia:
      22/9/11
      Được thích:
      14
  11. huuthanh104

    huuthanh104 Dự bị

    Tham gia:
    28/2/12
    Được thích:
    1
    thanks các bác!
     

Chia sẻ

Đang tải...