[ROM] Android Open Kang Project - Milestone 5 (28.04.2012)

Thảo luận trong '[WebOS] Hỏi đáp - CSKN' bắt đầu bởi nova_ck, 15/2/12. Trả lời: 155, Xem: 45361.

Chia sẻ

  1. phongkute

    phongkute Thành viên

    Tham gia:
    6/7/09
    Được thích:
    128
    vụ wifi hình như vẫn chưa có giải pháp triệt để thì phải. có lẽ phải đợi các bản rom tiếp của cm thôi. mà cá nhân m dùng alpha 2 wifi rất ổn định, duy nhất 1 lần máy đang tải data tự tắt màn hình, lúc bật lại thì no connection. mình turn off - on wifi lại là ổn luôn.

    Sent from my cm_tenderloin using Tapatalk
     
  2. StephenLuu

    StephenLuu Thành viên

    Tham gia:
    6/2/09
    Được thích:
    4
    Mình dùng phần mềm nào để gỡ bỏ AOKP Milestone 4 vậy ae?

    Do mình nhập sai pass patterm nhiều lần, giờ ko vào được android.
    Nó đòi nhập tài khoản google, mình nhập nhiều lần vẫn báo lỗi "invalid username or password". Nhập trên máy tính thì ok.
    Mình nghĩ chắc do touchpad chưa kết nối wifi nên ko đăng nhập tài khoản gmail được. Mà máy bị khóa, ko vào được android nên ko mở wifi để kết nối được.
    Mình mới upgrade từ AOKP bulid 26 lên M4, nhưng sao khi cài đặt thành công thì nó vẫn đứng ở màn hình nhập tài khoản google, nên giờ muốn gỡ bỏ AOKP, để cài lại xem thế nào.
     
  3. nova_ck

    nova_ck Denke anders

    Tham gia:
    10/10/06
    Được thích:
    3,095
    Không biết các bạn đặt thế nào trong wifi- advanced - chỗ Kepp Wifi on during sleep ?
    Đối với tất cả các bản ROM mình đã cài mình đều để " Always" , router không chỉnh gì cả .

    Từ hôm cài M4 đến nay chưa bị đứt mạng ( hoặc biểu tương wifi vẫn xanh nhưng ko vào đc mạng ) lần nào .
    Mình để standby từ hôm qua (wifi ON như trên) sau khi sạc 100% , hôm nay kiểm tra pin còn 70% ( 23h on battery )

    Nói chung cái này khá hên xui , có người bị người không , như bạn phongkute thì dùng A2 lại thấy wifi ổn định hơn chẳng hạn .
    Tốt nhất là các bạn cài thử và xem bản ROM nào mà bạn thấy ổn định nhất thì dùng vậy .

    @StephenLuu : bạn dùng ACMEUninstaller gỡ ra bình thường thôi .
     
    1. StephenLuu

      StephenLuu Thành viên

      Tham gia:
      6/2/09
      Được thích:
      4
      StephenLuu
      Nova có pm ACM uninstall ko, gửi cho m xin đi. Mình down ko được.
      Ah, mình chưa dùng pm này lần nào, có link hướng dẫn gì ko Nova, m tìm hoài ko thấy.
       
    2. phongkute

      phongkute Thành viên

      Tham gia:
      6/7/09
      Được thích:
      128
      phongkute
      http://goo-inside.me/roms/cmtouchpad/alpha2/ACMEUninstaller
      Cách làm thì trong topic cài android có nói thì phải. Cơ bản là làm đúng như lúc cài, chỉ thay cái ACME Installer bằng ACME Uninstaller thôi, lúc gõ lệnh ấy
      Bạn có thể xem cách làm theo video này
      http://www.youtube.com/watch?v=p7IXl6XB6ig
       
  4. zozzo_f

    zozzo_f Thành viên

    Tham gia:
    21/2/10
    Được thích:
    16
    Tớ dùng alpha 1, 2 và aokp chưa bao giờ wifi có vấn đề. Căn hộ tớ ở có 5 cái rounter hãng khác nhau đều chạy phe phé. Sóng sánh ngang ngửa con laptop chuẩn n. Wifi luôn để awayls. Vẫn bị lỗi m4 quay ngang màn hình khi dí icon. Lại quay lại 26 tiếp.
     
  5. biencualo2000

    biencualo2000 Thành viên

    Tham gia:
    16/7/07
    Được thích:
    14
    Mình đang dùng Touchpad 32gb. Máy mình giờ tình trạng như sau:
    _Mình up thử tất cả các rom trên này từ CM9 alpha 2, AOKP, Milestone 4, nightly blue, Classicnerd nhưng chỉ up được duy nhất milestone 4 và classinerd là chạy, còn mọi rom khác up xong thì bị đứng hoài tại boot animation. Mình đã để máy tại boot animation rất lâu cũng ko vào được.
    _trước khi up rom nào đó, mình luôn wipe đầy đủ mọi thứ: dât, cache, davik, battery.

    Vậy để khắc phục tình trạng này mình phải làm sao?
    Xin cảm ơn
     
    1. hakkinen

      hakkinen Thành viên

      Tham gia:
      16/3/08
      Được thích:
      763
      hakkinen
      Mình tin là bạn gỡ hết Android ra với ACMEUninstaller và up lại CM9 Alpha 2 bằng ACMEInstaller2 sẽ được. Sau khi đã up bản này mình nghĩ up các bản khác qua CWM đều sẽ ok
       
    2. biencualo2000

      biencualo2000 Thành viên

      Tham gia:
      16/7/07
      Được thích:
      14
      biencualo2000
      thanks bạn nhiều nhé, mình đã dùng ACMEUninstaller gỡ CM, Secure full earase em touchpad và up lại từ đầu qua ACMEInstaller, giờ mọi thứ đã ok
       
  6. madman3575

    madman3575 Thành viên

    Tham gia:
    11/3/09
    Được thích:
    10
    Các bro cho mình hỏi thăm, up bản rom AOK có nhậnđc micro và camera của touchpad kg?
    Cám ơn
     
    1. hakkinen

      hakkinen Thành viên

      Tham gia:
      16/3/08
      Được thích:
      763
      hakkinen
      Chưa có bản CM9 nào dùng được mic và camera cả, có 1 bản CM7 có thể dùng được nhưng cũng k ổn định
       
  7. mrm00n

    mrm00n Thành viên

    Tham gia:
    28/6/10
    Được thích:
    13
    1. nova_ck

      nova_ck Denke anders

      Tham gia:
      10/10/06
      Được thích:
      3,095
      nova_ck
      Hình như có vài lỗi gì đó , họ đang sửa , chắc trong ngày hôm nay sẽ có cho TouchPad thôi .
      Nhìn số lượng trang trong các topic ROM như CM9, AOKP ... thì đảm bảo TouchPad vẫn có trong danh sách thường xuyên trong một thời gian nữa .Cứ yên tâm bạn ạ ^^
       
    2. phongkute

      phongkute Thành viên

      Tham gia:
      6/7/09
      Được thích:
      128
    3. mrm00n

      mrm00n Thành viên

      Tham gia:
      28/6/10
      Được thích:
      13
    4. StephenLuu

      StephenLuu Thành viên

      Tham gia:
      6/2/09
      Được thích:
      4
      StephenLuu
      Hix...Sao rom mới touchpad ra liên tục và nhanh thế nhỉ.
      Mới up M4 được vài ngày, sài chưa nóng máy đã có rom mới rồi.
      Sao AOKP ko hoàn thiện hoàn toàn rom cho touchpad, mà cứ chỉnh sửa và thay đổi rom liên tục vậy.
      AE nào biết lý do hem.
       
    5. nova_ck

      nova_ck Denke anders

      Tham gia:
      10/10/06
      Được thích:
      3,095
      nova_ck
      Thường các bản build có tốc độ cập nhập khá nhanh , rồi sau đó mới có các bản ROM

      Nếu bạn để ý thì sẽ thấy
      Milestone 3 ra ngày 30-01-2012 còn mãi đến 08-03-2012 mới có bản Milestone 4 .
      Cũng như CM9 Alpha vậy , khá lâu mới có bản ROM mới nhưng hầu như một hoặc vài ngày đều có các bản CM9 Nightly Builds rồi .

      Nếu bạn tìm được cho mình một bản ROM vừa ý ( ít lỗi nhất đối với bạn ) , thì không cần thiết phải up các bản Build liên tục , trừ khi nó có những thay đổi lớn .

      Hiện tại các bản ROM vẫn ở trạng thái Alpha , chưa hoàn chỉnh , nên việc gặp lỗi khi chạy là bình thường .
      Có điều là mình cảm thấy chấp nhận được hay không thôi .

      Như mình đang dùng M4 thấy khá hài lòng vì wifi ổn định , pin cũng tốt . Đến giờ mình chưa bị đứt mạng lần nào , dùng web,youtube liên tục được tầm hơn 6h , standby thì được 1-1,5 ngày .
      Lâu lâu nó bị restart lại ,nhưng lỗi này vài ngày mới bị một lần nên chấp nhận được .:p
       
      1
      StephenLuu thích nội dung này.
  8. matnaden86

    matnaden86 Dự bị

    Tham gia:
    17/4/08
    Được thích:
    1
    Các bác cho em hỏi sao em chuyển file built.prop để máy là SGH-T900 nhưng khi cài mấy game hd down từ app store.vn về cài vào ko chơi được
     
  9. o0ngoctung0o

    o0ngoctung0o Thành viên

    Tham gia:
    16/8/08
    Được thích:
    78
    Có bác nào dùng bản buld 28 này chưa, cho anh em ý kiến với, lâu nay vẫn chung thành với CM9 anpha2
     
    1. bacmeogia1

      bacmeogia1 Thành viên

      Tham gia:
      9/4/11
      Được thích:
      95
      bacmeogia1
      nói chung là mình thấy bản build 28 này cũng chẳng khác bản M4 là mấy.nên ai đang cài M4 rùi thì cũng chẳng nên thay đổi làm gì.wifi nói chung từ bản M4 mình đã thấy ổn hơn rất nhìu rùi,tuy nhiên có điều là vào chơi mấy game nặng lâu 1 chút là lại bị khởi động lại.rùi bị đơ ở hình con ngựa ấy.mỗi lần như thế lại phải power+home==>>xót lắm...
       
  10. vincetnvu

    vincetnvu Dự bị

    Tham gia:
    15/5/09
    Được thích:
    1
    Bác Nova cho em hỏi, Em cài M4 như bác đã cung cấp cho Touchpad tối qua.sau khi up rom xong, thì máy báo hết pin, cắm em nó vào nguồn điện để xạc, an tâm khi thấy biểu tuượng đang sạc và đi ngủ. Đến sáng kiểm tra lại thì pin vẫn không vào tí nào, vẫn 17% như lúc chưa xạc.
    Có cách nào fix lỗi này không.
     
  11. nova_ck

    nova_ck Denke anders

    Tham gia:
    10/10/06
    Được thích:
    3,095
    Bạn thử kiểm tra lại sạc và dây usb xem sao , rút ra rồi cắm lại .
    Hoặc bạn sang bên webos xem có sạc dc ko ,nếu dc thì chắc lỗi rom .
    Nếu bị thường xuyên thì bạn cài lại ROM xem sao .
    Mình vẫn dùng M4 đến hôm nay , hình như cũng bị 1 lần hiện tượng này nhưng rút dây ra cắm lại thì sạc bình thường .
     
    1. dangkikhowa9

      dangkikhowa9 Thành viên

      Tham gia:
      2/5/08
      Được thích:
      24
      dangkikhowa9 @nova_ck anh nova xài bản m4 có thấy hay bị lỗi không. Em xài cứ tầm 1 thời gian hoặc xài nhiều là nó hiện lên cái hình con ngựa lúc boot rồi nó chạy suốt như vậy. Chỉ lúc nào bấm power + home để boot lại thì mới hết.
      Tối qua em chơi xong không để ý nó boot đến sáng cạn pin luôn....
      Tiện thể anh cho em hỏi làm sao để xóa mấy cái chọn boot cmw + bricked kennel ở moboot được ko ạ. Nhiều lúc rs máy mà nó ko chọn AOPK làm default ÓS nên cứ boot lung tung rs lại mệt quá
       
    2. hakkinen

      hakkinen Thành viên

      Tham gia:
      16/3/08
      Được thích:
      763
      hakkinen @dangkikhowa9 Bạn vào thư mục /boot xoá hết những file không cần thiết đi (thường mỗi bản ROM sẽ tạo ra 1 file boot và kernel có tên của bản rom ấy)
       
      2
      dangkikhowa9nova_ck thích nội dung này.
    3. nova_ck

      nova_ck Denke anders

      Tham gia:
      10/10/06
      Được thích:
      3,095
      nova_ck @dangkikhowa9 Bệnh này bị từ bản M3 rồi , bản M4 cũng vẫn vậy . Lâu lâu đang dùng nó tự khởi động lại và treo ở hình con ngựa mà không boot vào được .
      Lỗi này chỉ có ROM AOKP bị .
      Được cái wifi ngon nên dùng cũng được , chờ các bản mới hơn vậy :)
       
      1
      dangkikhowa9 thích nội dung này.
    4. vincetnvu

      vincetnvu Dự bị

      Tham gia:
      15/5/09
      Được thích:
      1
      vincetnvu @nova_ck Cảm ơn bác Nova, ngày hôm sau em cắm lại thì máy nhận xạc. giờ thì có thể vivu trên Android rồi
      Có vấn đề nữa là em cắm em nó khi đang ở rom AOKP vào PC thì PC không nhận như 1 USB. có cách nào khắc phục ko?
       
  12. mrm00n

    mrm00n Thành viên

    Tham gia:
    28/6/10
    Được thích:
    13
    Hik, tình hình là mới cài lại WebOs cho em HP của mình, sau đó thì làm thế nào thì WebOS Quick Install cũng không nhận em nó nữa, giờ chẳng làm được cái gì hết. Mình xài Win7 cả 32bit và 64bit, đã làm theo hướng dẫn trong bài "Windows 7 và vấn đề Driver của Novacom" cũng không được luôn (hồi trước thì làm được rồi, cài tung toé cho em HP rồi, giờ tự nhiên không được). Bác Nova có cao kiến gì giúp mình với.
     
  13. nova_ck

    nova_ck Denke anders

    Tham gia:
    10/10/06
    Được thích:
    3,095
    Nếu bạn cài lại webos thì nhớ sau khi cài phải bật lại developer mode nhé.
    Cón nếu đã bật rồi và cài bộ SDK cũng như WOQI mà vẫn không nhận được máy thì bạn thử webos doctor lại một lần nữa xem sao .

    Hồi trước mình cũng có lần sau khi cài lại máy thì máy tính ko nhận ra nữa nhưng sau khi chạy webos doctor lại thì lại bình thường .

    Đối với tất cả các bản ROM (ICS) bạn vào Settings -Stogare - nhấn vào 3 dấu vuông ở góc trên cùng bên phải - chọn USB connection - sau đó tích vào ô MTP .
    Để tránh găp thêm lỗi khi kết nối bạn có thể vào Settings - Developer options - bỏ lựa chọn USB debugging đi .

    Sau khi làm xong thì khi nối với máy tính nó sẽ nhận ra thiết bị để bạn copy dữ liệu nhưng bình thường .
     
    1. vincetnvu

      vincetnvu Dự bị

      Tham gia:
      15/5/09
      Được thích:
      1
      vincetnvu @nova_ck
      Cảm ơn bác Nova.
      Đã sử dụng được HP Android khá ổn định với bản ML4.
      Giờ mỗi ngày ôm em nó bất kỳ lúc nào rảnh. :p
       
  14. haunghia

    haunghia Thành viên

    Tham gia:
    17/7/10
    Được thích:
    247
    Bác nova ơi ,cho e hỏi cái
    Sao hôm bữa cài bản kang gì 0.9.3 ý
    Xài bt nhưng cái macrket thì như thế nào ý
    Vào quá ít ứng dụng , mấy ứng dụng như facebook , mobo mình search mà ko thấy lun
     
    1. nova_ck

      nova_ck Denke anders

      Tham gia:
      10/10/06
      Được thích:
      3,095
      nova_ck @haunghia Bản cherry Kang 0.9.3 hả bạn ?
      Bạn xem lại xem cài cùng với bộ gapps nào .
      Nếu mình nhớ không nhầm thì việc thay đổi dpi rất dễ gây ra hiện tượng market bị lọc mất ứng dụng . Nên tốt nhất là cứ để 160dpi cho lành :)
      Bạn wipe , rồi cài lại bản ROM cùng với bộ gapps mới khác xem sao , lấy thử gapps 17.3 xem sao .

      Mình đang thử Build 29 vì bản Build này là ICS 4.0.4 , để xem có gì khác không .
      Bạn nào muốn thì thử luôn nhé , theo mình đọc thì nên xóa sạch , có nghĩa là factory reset , wipe cache , xong rồi mới cài .
      Gapps đi theo là gapps17.3 .
      Đang hì hụi tải trực tiếp từ TouchPad về nên hơi lâu :)
       
      1
      haunghia thích nội dung này.
    2. tevenbaby

      tevenbaby Thành viên

      Tham gia:
      27/10/08
      Được thích:
      14
      tevenbaby @nova_ck Có build29 rồi hã bác, mình đợi bữa h` có gì mới ko bác ???
       
    3. haunghia

      haunghia Thành viên

      Tham gia:
      17/7/10
      Được thích:
      247
      haunghia @nova_ck Hehe quả đúng là như vậy thật bác à
      Đành phải quay về như cũ thôi , mặc dù nhìn độ phân giải này khá là đẹp :D
      gap thì mình cài 17/3 mà :D
       
  15. tevenbaby

    tevenbaby Thành viên

    Tham gia:
    27/10/08
    Được thích:
    14
    có build 30 luôn rồi AE ơi :))
     
  16. nhatquanganh

    nhatquanganh Thành viên

    Tham gia:
    6/5/08
    Được thích:
    127
    Vừa Cài Rom build 30, app 20120317 xong thì vào play store không download app được (báo lỗi 921 ). anh em biết fix lỗi này hướng dẫn mình với.
     
  17. nhatquanganh

    nhatquanganh Thành viên

    Tham gia:
    6/5/08
    Được thích:
    127
    Báo cáo anh em bản Rom build 30, app 20120317 bi lỗi xạc, vẫn báo đang sạc nhưng không vào điện.Xạc bên WebOs thì vẫn ngon lành.
     
    1. haunghia

      haunghia Thành viên

      Tham gia:
      17/7/10
      Được thích:
      247
      haunghia @nhatquanganh Bác coi lại nguồn , dây cáp chứ mình sạc vô tư này :D
       
    2. nhatquanganh

      nhatquanganh Thành viên

      Tham gia:
      6/5/08
      Được thích:
      127
      nhatquanganh @haunghia Thanks bác. Nguồn, sạc, cáp của mình vẫn tốt mà vì chuyển qua webos sạc ngon lành mà.Lạ nhỉ...hic
       
    3. haunghia

      haunghia Thành viên

      Tham gia:
      17/7/10
      Được thích:
      247
      haunghia @nhatquanganh Mình ko bik nữa , hay b1c up lại rom thử :D
       
  18. nova_ck

    nova_ck Denke anders

    Tham gia:
    10/10/06
    Được thích:
    3,095
    Mình dùng Build 29 sạc bình thường , wifi ổn , nhưng vẫn bị tình trạng thi thoảng tự khởi động lại và treo ở hình con ngựa .
    Build 30 so với Build 29 hình như rất ít sự thay đổi .
     
  19. nova_ck

    nova_ck Denke anders

    Tham gia:
    10/10/06
    Được thích:
    3,095
    Đã có Build 31 và sẽ sắp chuẩn bị có bản Milestone tiếp theo .
    Nếu từ Build 29,30 thì không cần factory reset , chỉ cần tải bản build 31 , wipe cache,dalvik cache rồi Install zip from sdcard .
    Sau đó cài lại bộ gapps 17.3 là chạy ngon .

    Mình update lên hôm qua , sau 1 ngày sử dụng chưa thấy vấn đề gì ,ngoại trừ việc xem youtube thỉnh thoảng bị đứng , phải nhấn vào biểu tượng HD rồi nhấn lại thì lại tiếp tục . Lỗi này từ M4 cũng đã bị .
     
    1. sibaschian

      sibaschian Thành viên

      Tham gia:
      30/11/07
      Được thích:
      46
      sibaschian @haunghia Boot vào webOS, browse đến system/boot rồi kiếm cái KANG.img mà xóa, chú ý coi chừng xóa lộn là teo đó.
       
      1
      haunghia thích nội dung này.
    2. hakkinen

      hakkinen Thành viên

      Tham gia:
      16/3/08
      Được thích:
      763
      hakkinen @vincetnvu Hiện tại mic chưa làm việc trên Android nên k có giải pháp nào khác ngoài webOS hoặc về CM7 (có 1 bản mic chạy được)
       
    3. hakkinen

      hakkinen Thành viên

      Tham gia:
      16/3/08
      Được thích:
      763
      hakkinen @sibaschian Không phải system/boot đâu bạn, là thư mục boot ở ngoài cùng
       
    4. vincetnvu

      vincetnvu Dự bị

      Tham gia:
      15/5/09
      Được thích:
      1
      vincetnvu @hakkinen
      Hix hix. Cảm ơn Hakkinen nhé. Khi nào mới fix được lỗi này đây ta. Tội em nó quá.
       

Chia sẻ

Đang tải...