Tắt tính năng Protected View khi mở văn bản Word, Excel, PowerPoint

Thảo luận trong 'Đám mây, Dịch vụ trực tuyến' bắt đầu bởi bk9sw, 3/4/15. Trả lời: 45, Xem: 77019.

Chia sẻ

  1. bk9sw

    bk9sw Moderator

    Tham gia:
    30/3/08
    Được thích:
    55,206
    Đang tải Protected_View.jpg…

    Bạn có thể làm theo hướng dẫn sau để tắt hoàn toàn tính năng Protected View khá khó chịu mỗi khi mở một văn bản bằng Word, Excel hay PowerPoint 2013.

    Protected View bảo vệ máy tính trước khả năng lây nhiễm virus từ các file văn bản. Thông thường khi mở 1 file văn bản, Protected View sẽ được kích hoạt và chỉ cho phép bạn đọc mà không thể chỉnh sửa cho đến khi bạn nhấn vào nút Enable Editing. Để tắt hẳn Protected View, bạn chỉ cần thực hiện 2 bước sau: (Mình ví dụ trên Word, Excel và PowerPoint cách làm tương tự).

    Đang tải Word_2013_01.jpg…

    Mở Word 2013, chọn File > chọn Options > chọn thẻ Trust Center > nhấn nút Trust Center Settings

    Đang tải Word_2013_02.jpg…

    Trong Trust Center Settings, chọn thẻ Protected View > bỏ chọn trong 3 ô vuông thiết lập như trên > OK.

    Như vậy Protected View đã được vô hiệu hóa khi bạn mở các file văn bản tải về từ Internet, đính kèm trong email hay lưu trên những nơi tiềm năng không an toàn như USB.

    Theo: CNet
     

    Chia sẻ

    #1 bk9sw, 3/4/15
    Sửa lần cuối: 3/4/15
    e4600, sonchatkieuuc, nickanh7522 người khác thích nội dung này.
  2. HaiDang_Alexandria

    HaiDang_Alexandria Thành viên

    Tham gia:
    28/9/09
    Được thích:
    55
    Khó chịu với cái này 2 năm nay mới biết dc cách sửa .


    Sent from my iPad using Tinhte.vn
     
    1. locyt

      locyt Thành viên

      Tham gia:
      23/2/09
      Được thích:
      292
      locyt @HaiDang_Alexandria Sao không chịu tìm hiểu và hỏi trên các diễn đàn, để đến nỗi 2 năm mới biết :D
       
  3. khuchatdem

    khuchatdem Thành viên

    Tham gia:
    31/3/13
    Được thích:
    96
    Hihi, tính làm mấy lần mà quên, giờ mới nhớ. Để setup lại cho đỡ mất công
     
  4. qamartino

    qamartino Dự bị

    Tham gia:
    31/1/13
    Được thích:
    1
    thank chủ thớt
     
    tuanck2004 thích nội dung này.
  5. AQ.AQ

    AQ.AQ Dự bị

    Tham gia:
    9/7/11
    Được thích:
    546
    Cái cần nhất là tắt chế độ Read only. Bạn nào biết hướng dẫn giúp mình với.
     
    1. congnghials

      congnghials Thành viên

      Tham gia:
      17/1/10
      Được thích:
      44
      congnghials @AQ.AQ Ý bạn là tắt chế độ Read mode mặc định trong word 2013 khi một file word để chế độ Read only phải không?

      Truy cập vào File > Options.
      Trong tab General, bỏ chọn lựa chọn Open e-mail attachments and other editable files in reading view.
       
      2
      zungnnttgenius007 thích nội dung này.
  6. gh0st91no1

    gh0st91no1 Thành viên

    Tham gia:
    8/3/12
    Được thích:
    502
    Giờ mới biết, thế có sợ lây nhiễm gì không các bác :cool:
     
  7. konkot

    konkot Thành viên

    Tham gia:
    17/2/10
    Được thích:
    310
    không nên tắt
     
    1. ankinh

      ankinh Thành viên

      Tham gia:
      4/2/08
      Được thích:
      260
      ankinh @konkot Không tắt, nhiều khi không mở được
       
  8. ankinh

    ankinh Thành viên

    Tham gia:
    4/2/08
    Được thích:
    260
    Trong File
    Trong File Explorer, nháy chuột phải vào file cần tắt, chọn Properties, bỏ dấu tích Read only
     
  9. xyzmen

    xyzmen Thành viên

    Tham gia:
    13/9/09
    Được thích:
    1,307
    nếu trong máy đã có phần mềm diệt virus đảm bảo an toàn thì nên tắt cho đỡ khó chịu.
     
  10. OoOVampiratesOoO

    OoOVampiratesOoO Thành viên

    Tham gia:
    13/5/12
    Được thích:
    209
    Word vs Pp của em bị lỗi gì ấy,file do máy mình tự tạo thì chỉnh sửa kiểu gì cũng được,cứ file chép usb hay tải từ mail xuống sửa là nó không cho save,cứ bắt save as file kiểu tên W0001,W0002 gì đấy @@ bác nào biết cách fix giúp em với :( ?
     
  11. Lone hero

    Lone hero Thành viên

    Tham gia:
    4/4/12
    Được thích:
    648
    không liên quan, nhưng dạo gần đây word 2013 không thể dùng được Ctrl + V, toàn phải chuột phải rồi chọn paste :(:(:(. Có ai cùng tình trạng này không :oops::oops::oops:
    ps: cập nhật đầy đủ nha
     
  12. Chit Lee

    Chit Lee Thành viên

    Tham gia:
    15/11/12
    Được thích:
    229
    Mình chỉ hay đọc file Word nên lại thích tính năng này, có nhiều ko gian để hiển thị hơn :)
     
    n.a.v.i.p thích nội dung này.
    1. nnkjsc

      nnkjsc Thành viên

      Tham gia:
      31/3/07
      Được thích:
      1,287
      nnkjsc @Chit Lee tính năng này làm xls, word ngốn tài nguyên cpu khủng khiếp. bạn có thể vào view chọn reading mode (hay cái gì đó có read ở đầu menu bên trái) để hiển thị theo chế độ đọc
       
      1
      Chit Lee thích nội dung này.
    2. n.a.v.i.p

      n.a.v.i.p Thành viên

      Tham gia:
      29/5/11
      Được thích:
      2,268
      n.a.v.i.p @Chit Lee mình cũng thế
       
      1
      Chit Lee thích nội dung này.
    3. minhvima

      minhvima Dự bị

      Tham gia:
      17/5/11
      Được thích:
      1
      minhvima @Chit Lee Bác muốn có nhiều không gian hiển thị thì đơn giản mà, bác hide cái ribbon đi là xong : nhấn vào nút mũi tên hướng lên trên phia góc trên bên phải màn hình, ngay phía dưới nút X đóng ô cửa sổ word đó.
       
      1
      Chit Lee thích nội dung này.
    4. m0n0

      m0n0 Thành viên

      Tham gia:
      12/9/14
      Được thích:
      290
      m0n0 @Chit Lee chỉ đọc không thì bạn chuyển hẳn chế độ hiển thị file văn bản về Reading mode, y như đọc sách luôn, sao phải khổ sở loạn mắt với taskbar ribbon làm gì :D
       
      1
      Chit Lee thích nội dung này.
  13. zonet906

    zonet906 Thành viên

    Tham gia:
    2/7/07
    Được thích:
    34
    Rất hữu ích. Cám ơn bác
     
  14. duongducdangden

    duongducdangden Thành viên

    Tham gia:
    21/9/09
    Được thích:
    362
    Cám ơn Mod nhiều, dùng mãi mà giờ mới biết:p
     
  15. vinhokss

    vinhokss Thành viên

    Tham gia:
    10/1/10
    Được thích:
    465
    mình thấy cũng ko phiền lắm
     
  16. dangquocvan

    dangquocvan Thành viên

    Tham gia:
    5/9/09
    Được thích:
    134
    Cám ơn bài viết rất nhiều, mình thường xuyên mở nhiều file Excel nên để chế độ này rất khó chịu, bây giờ tắt đi thì ngon lành rồi :)
     
  17. benchimto

    benchimto Thành viên

    Tham gia:
    5/10/14
    Được thích:
    1,928
    trước giờ mình chưa thấy virus trên văn bản bao giờ. Nguồn văn bản toàn nguồn sạch.
     
  18. quocturtle

    quocturtle Thành viên

    Tham gia:
    22/9/11
    Được thích:
    324
    Theo mình thì ko nên tắt chức năng này :)
     
  19. nnkjsc

    nnkjsc Thành viên

    Tham gia:
    31/3/07
    Được thích:
    1,287
    đây là tính năng hay, chỉ mỗi việc click vào enable editing khi đã chắc chắn file ổn, ko có gì phiền phức.
     
  20. lam1979

    lam1979 Thành viên

    Tham gia:
    4/2/08
    Được thích:
    30
    Cám ơn bác chủ, đúng cái mình cần.
     

Chia sẻ

Đang tải...